เสียงดิจิตอล 

Sound or digital audio is one of the most significant elements of multimedia. เสียงหรือเสียงดิจิตอลเป็นหนึ่งในองค์ประกอบที่สำคัญที่สุดของมัลติมีเดีย It plays an extremely powerful part in enhancing the mood, feel and effectiveness of a multimedia presentation. มันเล่นส่วนหนึ่งที่มีประสิทธิภาพมากในการเสริมสร้างอารมณ์ความรู้สึกและประสิทธิผลของงานนำเสนอมัลติมีเดีย It should also be noted that poor use of sound could also have an equally negative influence on the experience of a presentation. ควรที่จะตั้งข้อสังเกตว่าการใช้ที่ต่ำของเสียงยังสามารถมีอิทธิพลเชิงลบพอ ๆ กันจากประสบการณ์ของงานนำเสนอ 

Audio enriches the multimedia experience with background music, voiceover and sound effects. Audio เสริมสร้างประสบการณ์มัลติมีเดียกับเพลงพื้นหลังให้เสียงและเสียง Music sets the ambiance or feel of the program. เพลงชุดบรรยากาศหรือความรู้สึกของโปรแกรม Voiceover or speech provides us with an alternative and more effective way to present or deliver instruction and information. ให้เสียงหรือการพูดทำให้เรามีทางเลือกและวิธีที่มีประสิทธิภาพมากขึ้นในปัจจุบันหรือส่งคำสั่งและข้อมูล Sound effects enhance the program by adding variety and life to something that would otherwise be only an interactive visual experience. โปรแกรมเพิ่มเสียงโดยการเพิ่มความหลากหลายและชีวิตเพื่อบางสิ่งบางอย่างที่อาจจะเป็นเพียงประสบการณ์ภาพแบบโต้ตอบ 

Before we get into the nitty-gritty of what the different components and qualities of sound we need to get our heads around the difference between analog and digital sound. ก่อนที่เราจะได้รับในสารัตถะของสิ่งที่องค์ประกอบที่แตกต่างกันและคุณภาพของ เสียงที่เราจำเป็นต้องได้รับหัวของเรารอบแตกต่างระหว่างเสียงอะนาล็อกและ ดิจิตอล 

What is Sound? แต่เสียงเป็นอย่างไร 

We basically live in an analogue world. เราได้ แต่อาศัยอยู่ในโลกอนาล็อก The sounds that we hear are made up of waves that travel through the air, similar to the concentric circular waves on a lake when a stone is tossed in, except sound travels in a 3 dimensional concentric circles rather than a 2 dimensional wave on the water surface. เสียงที่เราได้ยินจะประกอบด้วยคลื่นที่เดินทางผ่านอากาศคล้ายกับคลื่นวงกลม ศูนย์กลางในทะเลสาบเมื่อหินถูกโยนในการยกเว้นการเดินทางเสียงในวงการศูนย์ กลาง 3 มิติมากกว่าคลื่น 2 มิติในน้ำ พื้นผิว Sound waves travel at a speed of about 1200KpH. คลื่นเสียงเดินทางด้วยความเร็วประมาณ 1200KpH 

Diagram 1: แผนภาพ 1 : 
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In order for us to be able to visualize the aspects of a sound wave we are best to look at it as a 2 dimensional cross-section. เพื่อให้เราเพื่อให้สามารถเห็นภาพลักษณะของคลื่นเสียงเราจะดีที่สุดในการมองมันเป็น 2 มิติตัดขวาง 

Diagram 2: แผนภาพ 2 : 
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If we looked closely and zoomed into a section of a sound wave an analog sound would look different to a digital one. ถ้าเรามองอย่างใกล้ชิดและขยายลงในส่วนของคลื่นเสียงเสียงอะนาล็อกจะมีลักษณะที่แตกต่างเพื่อดิจิตอลหนึ่ง 

Diagram 3: แผนภาพ 3 : 
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As illustrated in diagram 3, analog sound is a continuous variation in air pressure or in terms of recorded sound a continuous electrical varying wave, whereas digital sound is a whole series of numbers representing different points in time and is therefore not continuous but stepped. เป็นแผนภาพที่แสดงใน 3 เสียงอนาล็อกเป็นรูปแบบที่เปลี่ยนแปลงอย่างต่อเนื่องของความกดอากาศหรือใน แง่ของเสียงที่บันทึกคลื่นไฟฟ้าที่แตกต่างกันอย่างต่อเนื่องในขณะที่เสียง ดิจิตอลเป็นชุดทั้งหมดของตัวเลขคิดเป็นจุดที่แตกต่างกันในเวลาและดังนั้นจึง ไม่ต่อเนื่อง แต่ขั้นบันได 

Sound waves are made up of 2 major components, which are displayed in the wave cross-section model. คลื่นเสียงจะประกอบด้วย 2 องค์ประกอบหลักซึ่งจะแสดงในคลื่นแบบตัดขวาง They are Frequency and Amplitude. พวกเขาเป็นคลื่นความถี่และ 

The Frequency is the tone of the sound or note that we hear. ความถี่สามารถบันทึกเสียงของเสียงหรือที่เราได้ยิน The higher the frequency the higher the note. สูงกว่าความถี่สูงทราบ Eg A bass-guitar plays low frequency notes whereas a violin plays high frequency notes. ตัวอย่างเช่นกีตาร์เบสสมมติบันทึกความถี่ต่ำในขณะที่ไวโอลินเล่นบันทึกความถี่สูง 

Diagram 4: แผนภาพ 4 : 

[image: image4.jpg]Low
Frequency

High
Frequency




Hertz (Hz) and Kilohertz (kHz): เฮิรตซ์ (Hz) และกิโลเฮิร์ตซ์ (kHz) : 

Frequency is measured in pulses or waves per second. ความถี่มีหน่วยวัดเป็นพัลส์หรือคลื่นต่อวินาที The component for this is called Hertz, (Hz) 20 Hz = 20 pulses per second. นี้ส่วนการจะเรียกว่าเฮิรตซ์ (Hz) 20 Hz = 20 พัลส์ต่อวินาที 

The average person has a hearing range between about 20Hz to about 20 kHz. บุคคลทั่วไปที่มีช่วงการได้ยินระหว่างเกี่ยวกับ 20Hz ถึง 20 kHz เกี่ยวกับ 

(Pronounced Kilohertz: 1 kHz = 1,000 Hz) (กิโลเฮิร์ตซ์ออกเสียง : 1 kHz = 1,000 Hz) 

The Volume or loudness of sound is what we call the Amplitude . ระดับเสียงหรือเสียงดังของเสียงคือสิ่งที่เราเรียกว่าคลื่น The amplitude of a sound wave is the distance between the peak and the base line. คลื่นของคลื่นเสียงคือระยะทางระหว่างจุดสูงสุดและเส้นฐาน 

Diagram 5: แผนภาพ 5 : 
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Decibels: (dB): เดซิเบล (dB) : 

The amplitude of sound is measured in Decibels. เสียงสัญญาณที่มีหน่วยวัดเป็นเดซิเบล (dB) (dB) 

The following list will give you an idea of what the units of decibels are: รายการต่อไปนี้จะทำให้คุณคิดในสิ่งที่หน่วยของเดซิเบลเป็น : 

Recording studio 20dB บันทึก 20dB ที่สตูดิโอ 

Very soft whisper 30dB มาก 30dB เสียงกระซิบนุ่ม 

Voice in conversation 70dB 70dB เสียงในการสนทนา 

Shouting voice or subway train 90dB เสียงตะคอกหรือ 90dB รถไฟใต้ดิน 

75 piece orchestra at fortissimo (Very loud) 130dB วงดนตรี 75 ชิ้นที่ให้เก็บทองคำ (ดังมาก) 130dB 

As you can see a decibel is a very small unit. ที่คุณสามารถดูเดซิเบลเป็นหน่วยที่มีขนาดเล็กมาก (20dB is what most people would call silence) (20dB คือสิ่งที่คนส่วนใหญ่จะเรียกความเงียบ) 

Capturing Sound. เสียงการบันทึกภาพ 

Sound is caused by some sort of movement which, in turn, causes a chain reaction of movement or vibrations in the air as tiny spherical waves that travel through the atmosphere. เสียงที่เกิดจากการเรียงลำดับของการเคลื่อนไหวบางอย่างซึ่งในที่สุดก็ทำให้ เกิดปฏิกิริยาลูกโซ่ของการเคลื่อนไหวหรือการสั่นสะเทือนในอากาศเป็นคลื่นทรง กลมเล็ก ๆ ที่เดินทางผ่านบรรยากาศ When these vibrations reach our ear they cause a vibration to the sensitive area of our eardrum. เมื่อการสั่นสะเทือนเหล่านี้เข้าถึงหูของเราจะทำให้เกิดการสั่นสะเทือนไปยังพื้นที่ที่มีความละเอียดอ่อนของเยื่อแก้วหูของเรา The ear then converts the sound waves into electrical signals, which are then sent to the brain. หูแล้วจะแปลงคลื่นเสียงเป็นสัญญาณไฟฟ้าซึ่งจะถูกส่งไปยังสมอง The brain in turn interprets the electrical signal into its perception of what the sound is. สมองในการเปิดตีความสัญญาณไฟฟ้าในการรับรู้ในสิ่งที่เสียงเป็น 

A similar sequence of events happens when we use a microphone to record sound and capture it on a computer with a sound card installed. ลำดับที่คล้ายกันของเหตุการณ์ที่เกิดขึ้นเมื่อเราใช้ไมโครโฟนเพื่อบัน​​ทึกเสียงและบันทึกไว้ในคอมพิวเตอร์ที่มีการ์ดเสียงที่ติดตั้ง Lets' say for example someone records their voice: ช่วยให้'ใครบางคนกล่าวว่าสำหรับตัวอย่างบันทึกเสียงของพวกเขา 

1. 1 They speak, which is the production of sound through movement of the oesophagus and the expelling of air. พวกเขาพูดซึ่งเป็นผลิตของเสียงที่ผ่านการเคลื่อนไหวของหลอดอาหารและ expelling ของอากาศ The sound waves travel through the air and hits the diaphragm of the microphone which in turn vibrates and creates electrical currents that consist of waves which are identical to the wave of the sound itself. คลื่นเสียงเดินทางผ่านอากาศและความนิยมไดอะแฟรมของไมโครโฟนซึ่งจะสั่น สะเทือนและสร้างกระแสไฟฟ้าที่ประกอบด้วยคลื่นซึ่งเป็นเช่นเดียวกับคลื่น เสียงของตัวเอง This electrical current is still in analog form. กระแสไฟฟ้านี้ยังอยู่ในรูปแบบอะนาล็อก 

2. 2 When it reaches the computer it needs to be converted into digital form meaning changing it from a continuous wave to a lot of numbers that represent exactly what the sound wave is. เมื่อมาถึงเครื่องคอมพิวเตอร์จะต้องมีการแปลงเป็นรูปแบบดิจิตอลความหมาย เปลี่ยนจากคลื่นต่อเนื่องไปมากของตัวเลขที่แสดงว่าสิ่งที่เป็นคลื่นเสียง This operation is performed by a special chip on the sound card called an ADC. การดำเนินการนี​​้จะดำเนินการโดยชิปพิเศษที่เรียกว่าการ์ดเสียง ADC (Analog to Digital Converter) (Analog กับ Digital Converter) 

Diagram 6: แผนภาพ 6 : 

[image: image6.jpg]Digitizing Sound





3. 3 The digital signal is then sent to another chip called a DSP (Digital Signal Processor) which is an isolated processor designed to take the task of compressing the sound files away from the computers main processor. สัญญาณดิจิตอลจะส่งไปยังชิปอื่นเรียกว่า DSP (Digital Signal Processor) ซึ่งเป็นหน่วยประมวลผลที่แยกได้ออกแบบมาเพื่อใช้งานของการบีบอัดไฟล์ เสียงออกไปจากคอมพิวเตอร์ประมวลผลหลัก It then sends the signals off to the CPU (Central Processing Unit) to be saved to file on disc. จากนั้นจะส่งสัญญาณออกไป CPU (Central Processing Unit) ที่จะบันทึกไว้ในแฟ้มที่อยู่บนแผ่นดิสก์ 

4. 4 Once saved the digital audio can be edited and manipulated with digital audio editing software like Sonic Foundry's' Sound Forge and then played back. บันทึกไว้เมื่อเสียงดิจิตอลสามารถแก้ไขและจัดการกับซอฟต์แวร์แก้ไขระบบเสียงดิจิตอลเช่น Sonic ของโรงหล่อ'Sound Forge แล้วเล่น 

5. 5 When the sound is played back, either from within the editing software or on of many digital audio playback applications, the CPU collects the compressed digital audio from storage on disc and sends it to the DSP on the sound card. เมื่อเสียงมีการเล่นทั้งจากภายในซอฟต์แวร์แก้ไขหรือบนของหลายโปรแกรมเล่น ไฟล์เสียงดิจิตอล, CPU รวบรวมเสียงดิจิตอลที่บีบอัดจากการจัดเก็บบนแผ่นดิสก์และส่งไปยัง DSP บนการ์ดเสียง The DSP then de-compresses the audio on the fly and sends it to the DAC. DSP แล้วยกเลิกการบีบอัดสัญญาณเสียงในขณะเดินทางและส่งไปยัง DAC 

6. 6 The DAC (Digital to analog converter) converts the digits into an electrical analog audio signal, which is in turn sent out to the speakers, headphones or recording playback device like a stereo player. DAC (Digital เพื่อแปลงอนาล็อก) จะแปลงตัวเลขเป็นสัญญาณไฟฟ้าแบบอะนาล็อกซึ่งเป็นในทางกลับส่งไปยังลำโพง, หูฟังหรืออุปกรณ์การเล่นการบันทึกเช่นเครื่องเล่นสเตอริโอ 

7. 7 Finally the speakers respond to the analog electrical signal by moving and pumping the air to produce the sound wave version of the electrical signal it is receiving. สุดท้ายลำโพงที่ตอบสนองต่อสัญญาณไฟฟ้าแบบอะนาล็อกโดยการย้ายและสูบลมเพื่อผลิตรุ่นคลื่นเสียงของสัญญาณไฟฟ้าจะได้รับ 

Why Convert to Digital? ทำไมต้องแปลงเป็นดิจิตอล? 

When a sound is in digital form it is made up of thousands and millions of numbers. เมื่อเสียงอยู่ในรูปแบบดิจิตอลมันเป็นขึ้นของพันล้านหมายเลข (1s' and 0s' or binary code) This means that we can use software to apply all sorts of mathematical equations known as algorithms to manipulate and edit the sounds with the greatest of ease and without the need of expensive multi-track and special effects equipment. (1s และ 0s'หรือรหัสเลขฐานสอง) หมายถึงว่าเราสามารถใช้ซอฟแวร์ที่จะใช้ทุกประเภทของสมการทางคณิตศาสตร์ที่ รู้จักกันเป็นขั้นตอนวิธีการจัดการและแก้ไขเสียงที่ยิ่งใหญ่ที่สุดของความ สะดวกและโดยไม่จำเป็นต้องมีราคาแพงหลายแทร็คและเทคนิคพิเศษนี้ เครื่องอุปกรณ์ It also means that we can copy digital audio as often as we like without losing any quality whatsoever. และก็หมายความว่าเราสามารถคัดลอกเสียงดิจิตอลได้บ่อยเท่าที่เราต้องการโดยไม่ต้องสูญเสียคุณภาพใด ๆ 

Is the Quality of digital audio as good as analog? คือคุณภาพของเสียงแบบดิจิตอลที่ดีเป็นอะนาล็อก? 

Some people still argue that vinyl records produce a better sound than CDs do. บางคนยังคงยืนยันว่าการผลิตแผ่นเสียงเสียงดีกว่าแผ่นซีดีทำ Most people can't tell the difference. คนส่วนใหญ่ไม่สามารถบอกความแตกต่าง Technically speaking, digital audio at CD quality happily plays all sounds within our hearing range. การพูดในทางเทคนิค, ระบบเสียงดิจิตอลที่มีคุณภาพอย่างมีความสุขเล่นซีดีเสียงทั้งหมดภายในช่วงการได้ยินของเรา 

The quality of digital audio can vary depending on 3 quality factors: คุณภาพของเสียงแบบดิจิตอลสามารถแตกต่างกันไปขึ้นอยู่กับปัจจัยคุณภาพ 3 : 

· Sample Rate อัตราตัวอย่าง · 

· Sample Size. ขนาดตัวอย่าง · (Bit Depth) (บิท) 

· Number of channels (Stereo/Mono) · จำนวนช่องสัญญาณ (Stereo / Mono) 

All three of these are directly related to the file size of the digital audio and therefore also related to its ability to play back smoothly, especially over the Internet. ทั้งสามของเหล่านี้จะเกี่ยวข้องโดยตรงกับขนาดไฟล์ของเสียงแบบดิจิตอลและที่ เกี่ยวข้องจึงยังมีความสามารถในการเล่นได้อย่างราบรื่นโดยเฉพาะอย่างยิ่ง ผ่านทางอินเทอร์เน็ต 

In order to be able to maximize the performance of your digital sound it is important to understand what these 3 quality factors are. เพื่อที่จะสามารถเพิ่มประสิทธิภาพของเสียงดิจิตอลของคุณเป็นสิ่งสำคัญที่จะเข้าใจสิ่งเหล่านี้มี 3 ปัจจัยคุณภาพ 

Sample Rate. อัตราตัวอย่าง 

Due to the fact that digital audio is made up of numbers we need to determine what number represents the sound wave at a particular time. เนื่องจากว่าระบบเสียงดิจิตอลถูกสร้างขึ้นจากตัวเลขที่เราจำเป็นต้องตรวจสอบสิ่งที่แสดงถึงจำนวนคลื่นเสียงแต่ละช่วงเวลา This is called a “sample”. นี้เรียกว่า"ตัวอย่าง" 

Every time a sample is taken, a number is allocated to that point in time. เวลาตัวอย่างนี้นำมาทุกหมายเลขจะถูกจัดสรรไปยังจุดนั้นในเวลา Therefore, the more samples you take in a second of time, the greater chance you have of capturing every little beat note or intonation in the sound wave. ดังนั้นตัวอย่างยิ่งคุณใช้เวลาในสองของเวลาที่คุณได้มีโอกาสมากขึ้นของการจับทราบทุกตีน้อยหรือการออกเสียงสูงต่ำในคลื่นเสียง 

Have a look at Diagram 7 and notice the difference between the 3 examples on the right. ได้ดูแผนภาพ 7 และเห็นความแตกต่างระหว่าง 3 ตัวอย่างด้านขวา Each sample is simply a measurement of the amplitude of the wave at the particular instant in time. แต่ละกลุ่มตัวอย่างเป็นเพียงการวัดของคลื่นของคลื่นที่ได้ทันทีโดยเฉพาะอย่างยิ่งในเวลา The diagram illustrates that the greater the sample rate, the closer we will get to the accuracy of the original wave. แผนภาพแสดงให้เห็นว่าสูงกว่าอัตราตัวอย่าง, ที่ใกล้ชิดเราจะได้รับเพื่อความถูกต้องของคลื่นเดิม 

Diagram 7: แผนภาพที่ 7 : 
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The Sample rate of sound is measured in Hz or cycles per second, similar to frequency, but not the same thing. อัตราตัวอย่างของเสียงมีหน่วยวัดเป็นเฮิร์ตซ์หรือรอบต่อวินาทีเช่นเดียวกับความถี่ แต่ไม่เหมือนกัน 

Sample rates are most commonly one of the following values: อัตราตัวอย่างเป็นมากที่สุดค่าใดค่าหนึ่งต่อไปนี้ 

11.025 kHz (11,025 samples per second) 11.025 kHz (11,025 ตัวอย่างต่อวินาที) 

22.05 kHz (22,050 samples per second) 22.05 kHz (22,050 ตัวอย่างต่อวินาที) 

44.1 kHz (44,100 samples per second) 44.1 kHz (44,100 ตัวอย่างต่อวินาที) 

CD Audio is sampled at a rate of 44.1 kHz, which is 44,100 times per second. CD Audio เป็นตัวอย่างในอัตรา 44.1 kHz ซึ่งเป็น 44,100 ครั้งต่อวินาที This sample rate is high enough to pick up any frequency that is audible to the human ear. อัตราตัวอย่างนี้สูงพอที่จะรับความถี่ที่เป็นเสียงไปยังหูของมนุษย์ 

Note: These wave examples have been simplified into simple sine curves. หมายเหตุ : ตัวอย่างคลื่นเหล่านี้ได้รับการประยุกต์เป็นเส้นโค้งไซน์เรียบง่าย Real sound waves are usually a lot more erratic. คลื่นเสียงจริงมักจะไม่อยู่กับร่องกับรอยมากขึ้น (See Diagram 8) Therefore lower sample rates would miss out on all the peaks and troughs in between each sample. (ดูแผนภาพ 8) ดังนั้นการลดอัตราตัวอย่างจะพลาดโอกาสในทุกยอดและ troughs ในระหว่างกลุ่มตัวอย่างในแต่ละ 

Diagram 8 แผนภาพ 8 
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Nyquist Factor. Nyquist Factor 

A sample rate needs to be at least double the audio frequency in which to capture it. อัตราตัวอย่างจะต้องมีอย่างน้อยสองครั้งที่ความถี่เสียงที่จะจับมัน Therefore it can capture the peak as well as the trough of the wave during each cycle. ดังนั้นจึงสามารถจับจุดสูงสุดเช่นเดียวกับรางของคลื่นในช่วงแต่ละรอบ Thus any sound frequency which is greater than half of the sample rate will not be captured. ดังนั้นความถี่ของเสียงใด ๆ ที่มีค่ามากกว่าครึ่งหนึ่งของอัตราตัวอย่างจะไม่ถูกจับ This is called the Nyquist Factor. นี้เรียกว่า Nyquist Factor 

CD audio is sampled at a rate of 44.1 kHz therefore the highest audio frequency that can be captured is 22.05 kHz. เสียง CD เป็นตัวอย่างในอัตรา 44.1 kHz ดังนั้นความถี่เสียงสูงที่สุดที่สามารถจับภาพเป็น 22.05 kHz As stated earlier, the maximum human hearing range is about 20 kHz and so consequently CD quality audio is capable of playing any sound frequency within the human hearing capacity. ดังที่ระบุไว้ก่อนหน้านี้ในช่วงการได้ยินของมนุษย์สูงสุดคือประมาณ 20 kHz และดังนั้นจึงเสียงคุณภาพซีดีจะสามารถเล่นใด ๆ ภายในความจุความถี่ของเสียงการได้ยินของมนุษย์ 

Here are some examples of different sound qualities and the relative Sample rates and the highest recorded sound frequency นี่คือตัวอย่างของคุณภาพเสียงที่แตกต่างกันและอัตราตัวอย่างญาติและความถี่เสียงสูงสุดที่บันทึกไว้ไม่ 

	Sample Rate: Sample Rate : 
	Highest recorded frequency: บันทึกความถี่สูงสุด : 
	Media type: ชนิด Media : 

	44.1 kHz 44.1 kHz 
	22.05 kHz 22.05 kHz 
	Compact Disc (CD) แผ่นซีดี (CD) 

	22.05 kHz 22.05 kHz 
	11.025 kHz 11.025 kHz 
	FM radio วิทยุเอฟเอ็ม 

	11.025 kHz 11.025 kHz 
	5.51 kHz 5.51 kHz 
	AM radio วิทยุ AM 


. . 

Sample Size. ขนาดของกลุ่มตัวอย่าง (Bit Depth) (บิท) 

Sometimes also called “Resolution”, the second digital audio concern is the Bit Depth or Sample size. บางครั้งเรียกว่า"การแก้ไข", ที่สองเกี่ยวกับเสียงดิจิตอลเป็นบิตขนาดความลึกหรือตัวอย่าง This is similar to the bit depth of digital images. นี้จะคล้ายกับความลึกบิตของภาพดิจิตอล It is simply the amount of choices we have, per sample, to represent the particular frequency (Tone) being sampled. มันเป็นเพียงจำนวนของตัวเลือกที่เรามีต่อกลุ่มตัวอย่างเพื่อแสดงความถี่โดยเฉพาะ (Tone) เป็นตัวอย่าง 

Most sound cards these days are capable of 16 bit capture but we need to take bit depth into account if we want to optimize file sizes in which to get our multimedia presentation running smoothly. การ์ดเสียงส่วนใหญ่วันนี้จะสามารถจับภาพ 16 บิต แต่เราจำเป็นต้องบิตลงในบัญชีถ้าเราต้องการเพิ่มประสิทธิภาพในขนาดไฟล์ที่จะ ได้รับงานนำเสนอมัลติมีเดียของเราทำงานได้อย่างราบรื่น 

If the sound file is 8 bit, this means we have 265 choices to represent that particular frequency (2⁸ = 256) and if the sound is 16 bit we have a choice of 65,536 frequencies. หากไฟล์เสียงที่เป็น 8 บิตนั่นหมายความว่าเรามี 265 ทางเลือกที่จะแสดงว่าความถี่โดยเฉพาะ (2 ⁸ = 256) และถ้าเสียงที่เป็น 16 บิตเรามีทางเลือกของ 65,536 ความถี่ 

(2¹⁶ = 65,536) The difference between 8 bit and 16 bit is an extra 255 tones between each 8 bit tone. (2 ¹ ⁶ = 65,536) ความแตกต่างระหว่าง 8 บิตและ 16 บิตเป็นพิเศษ 255 เสียงระหว่างเสียงแต่ละ 8 บิต The binary number for an 8 bit tone has 8 digits whereas a 16 bit tone has 16 digits. เลขฐานสองสำหรับเสียง 8 บิตมี 8 หลักในขณะที่เสียง 16 บิตมี 16 หลัก 

The dynamic range of a sound is the difference in decibels between the highest and lowest readable frequency. ช่วงไดนามิกของเสียงคือความแตกต่างในเดซิเบลระหว่างความถี่สูงสุดและต่ำสุดที่อ่านได้ 

The dynamic range of an 8 bit sound is 48 dB and that of a 16 bit sound is 96 dB. ช่วงไดนามิกของเสียง 8 บิตเป็น 48 เดซิเบลและที่ของเสียง 16 บิตเป็น 96 เดซิเบล The dynamic range capacity of the human ear is 98 dB กำลังการผลิตช่วงแบบไดนามิกของหูของมนุษย์มี 98 เดซิเบล 

The difference in file size of a 16 bit sound wave is double that of an 8 bit sound. ความแตกต่างในขนาดไฟล์ของคลื่นเสียง 16 บิตเป็นสองเท่าของเสียงที่ 8 บิต 

Number of channels. จำนวนช่องสัญญาณ (Stereo/Mono) (Stereo / Mono) 

Most people are familiar with the word stereo. คนส่วนใหญ่มีความคุ้นเคยกับเสียงคำ We buy a “stereo” for the car meaning a stereo sound system and we listen to FM Stereo music. เราซื้อ"STEREO"สำหรับรถความหมายของระบบเสียงสเตอริโอและเราฟังเพลง FM Stereo We know that stereo systems have at least 2 speakers but what does stereo really mean? เรารู้ว่าระบบสเตอริโอมีอย่างน้อย 2 ลำโพง แต่สิ่งที่ไม่สเตอริโอจริงๆหมายความว่าอย่างไร I often encounter people who assume that stereo is some sort of highly technical process that makes the sound more atmospheric. ฉันมักจะพบกับผู้ที่จะถือว่าเสียงที่จัดเรียงบางส่วนของกระบวนการทางด้านเทคนิคอย่างมากที่ทำให้เสียงในบรรยากาศมากขึ้น Well it does do that but the process is quite simple. เป็นไปไม่ได้ที่จะทำ แต่กระบวนการนี​​้ค่อนข้างง่าย Stereo music is made up of 2 separate recordings, a left channel and a right channel. เพลงสเตอริโอถูกสร้างขึ้นจาก 2 บันทึกแยก, ช่องซ้ายและช่องขวา The sound recordist can distribute the different parts of the music between the 2 channels at their discretion. recordist เสียงสามารถแจกจ่ายชิ้นส่วนที่แตกต่างกันในการฟังเพลงระหว่าง 2 ช่องขึ้นอยู่กับดุลยพินิจของพวกเขา Usually a sound studio has the ability to record to about 18 separate tracks. โดยปกติจะเป็นสตูดิโอเสียงมีความสามารถในการบันทึกไปประมาณ 18 แทร็คแยกต่างหาก One track might be the drums, another track the guitar, another the voice etc. So therefore the recording artist can put different elements of the music into the left and right channel. หนึ่งอาจจะมีการติดตามกลอง, กีต้าร์แทร็คอื่นอีก ฯลฯ เสียงที่ดังนั้นศิลปินสามารถวางองค์ประกอบที่แตกต่างกันของเพลงในช่องทาง ซ้ายและขวา This gives the listener a more realistic experience of the music because is sounds like the instruments etc are in different positions in the room. นี้จะช่วยให้ผู้ฟังประสบการณ์จริงมากขึ้นของเพลงเพราะเป็นเสียงเหมือนตราสารอื่น ๆ อยู่ในตำแหน่งที่แตกต่างกันในห้อง Hence it is important to position your stereo speakers well apart to obtain the full stereo effect. ดังนั้นจึงเป็นสิ่งสำคัญที่ตำแหน่งลำโพงสเตอริโอของคุณได้ดีกันเพื่อให้ได้ระบบเสียงสเตอริโอแบบเต็ม Stereo recordings tend to be more realistic and true to life because we have 2 ears บันทึกเสียงสเตอริโอมีแนวโน้มที่จะขึ้นจริงและเป็นความจริงในชีวิตเพราะเรามี 2 หู 

Mono music on the other hand has only the 1 channel and is a single recording. Mono เพลงในทางกลับกันมีเพียง 1 ช่องและมีการบันทึกเพียงครั้งเดียว Mono sound would be used when there is no point in using stereo, like a voice-over, sound effects or quiet background music. เสียงโมโนจะใช้เมื่อมีจุดใดในการใช้เครื่องเสียงเช่น voice - over, เสียงหรือเพลงพื้นหลังที่เงียบสงบ 

Stereo music is twice the file size of mono so it is worth considering whether stereo is necessary. เพลงสเตอริโอเป็นสองเท่าของขนาดไฟล์ขาวดำจึงมีมูลค่าการพิจารณาว่าเป็นสิ่งที่จำเป็นสเตอริโอ 

So what Sample rate, Sample size and Number of channels do I choose? ดังนั้นสิ่งที่ตัวอย่างจำนวนและขนาดของช่องทางฉันจะให้คะแนนตัวอย่างเลือก? 

All three quality factors are directly related to the file size of digital audio. ทั้งสามปัจจัยที่มีคุณภาพมีความสัมพันธ์โดยตรงกับขนาดไฟล์ของเสียงแบบดิจิตอล It all depends on what sort of quality is needed or desired for the particular purpose. ทั้งหมดขึ้นอยู่กับสิ่งที่จัดเรียงของคุณภาพเป็นสิ่งจำเป็นหรือที่ต้องการสำหรับวัตถุประสงค์เฉพาะ If you can sacrifice some audio quality where it won't be noticed it is worth doing so if it will help your program run more smoothly and efficiently. หากคุณสามารถเสียสละที่มีคุณภาพเสียงที่มันจะไม่ถูกสังเกตจะมีมูลค่าการทำ เช่นนั้นถ้ามันจะช่วยให้โปรแกรมของคุณทำงานได้อย่างราบรื่นและมีประสิทธิภาพ 

The following table will give you an idea of what quality levels are obtained with each combination of the three standards we have discussed and their relationship to file size: ตารางต่อไปนี้จะทำให้คุณคิดในสิ่งที่เป็นระดับคุณภาพที่ได้จากการรวมกันของ สามเราได้กล่าวถึงมาตรฐานและความสัมพันธ์ของพวกเขาไปยังไฟล์แต่ละขนาด : 

	Sample Rate: Sample Rate : 
	Sample Size: ขนาดตัวอย่าง : 
	Stereo/Mono: Stereo / Mono : 
	File size for 1 Minute: นาทีไฟล์ขนาด 1 : 
	Quality: คุณภาพ : 

	48 kHz 48 kHz 
	16 bit 16 บิต 
	Stereo ระบบเสียงสเตอริโอ 
	11.4 Mb 11.4 Mb 
	DAT Professional High quality DAT Professional คุณภาพสูง 

	44.1 kHz 44.1 kHz 
	16 bit 16 บิต 
	Stereo ระบบเสียงสเตอริโอ 
	10.5 Mb 10.5 Mb 
	CD Standard audio Quality CD มาตรฐานคุณภาพเสียง 

	22.05 kHz 22.05 kHz 
	16 bit 16 บิต 
	Stereo ระบบเสียงสเตอริโอ 
	5.25 Mb 5.25 Mb 
	FM Radio วิทยุเอฟเอ็ม 

	22.05 kHz 22.05 kHz 
	16 bit 16 บิต 
	Mono Mono 
	2.5 Mb 2.5 Mb 
	Multimedia Presentation งานนำเสนอมัลติมีเดีย 

	11.025 kHz 11.025 kHz 
	8 bit 8 บิต 
	Mono Mono 
	650K 650K 
	AM Radio วิทยุ AM 

	5.51 kHz 5.51 kHz 
	8 bit 8 บิต 
	Mono Mono 
	325K 325K 
	Telephone โทรศัพท์ 


Digital Audio Types. ประเภท Digital Audio 

Because of the fact that digital audio (and multimedia) is still a relatively new technology there are many different formats around that were created for different platforms and also as new technology emerges new formats arise as a result. เพราะความจริงที่ว่าระบบเสียงดิจิตอล (และมัลติมีเดีย) ​​ก็ยังคงเป็นเทคโนโลยีที่ค่อนข้างใหม่มีรูปแบบที่แตกต่างกันหลายรอบที่ สร้างขึ้นสำหรับแพลตฟอร์มที่แตกต่างกันและยังเป็นเทคโนโลยีใหม่ที่ปรากฏใน รูปแบบใหม่ที่เกิดจาก 

Different sound formats in the PC world are recognized by their file extensions. รูปแบบเสียงที่แตกต่างกันในโลก PC เป็นที่ยอมรับจากนามสกุลไฟล์ของพวกเขา (The 3 characters on the end of a file name after the dot) (3 ตัวอักษรต่อท้ายชื่อไฟล์หลังจาก dot) 

File Extension: Name Producer: นามสกุลไฟล์ : ผลิตชื่อ : 

*.wav Wave File Microsoft *. WAV Wave Microsoft ไฟล์ 

*.aif *. aif   (or* .aiff or* aifc) Audio Interchange File Format Apple, SGI (หรือ *. aiff หรือ aifc *) Audio Interchange รูปแบบไฟล์แอปเปิ้ล, SGI 

*.au or *.snd Audio or sound NeXt, Sun *. au หรือ *. snd เสียงหรือเสียงถัดไปดวงอาทิตย์ 

*.mp3 Mpeg layer III MPEG *. mp3 MPEG MPEG Layer III 

*.vqf Vector Quantization Yamaha Sound *. vqf Vector quantization เสียงยามาฮ่า 

*.asf Advanced Streaming format Microsoft *. ASF รูปแบบสตรีมมิ่งขั้นสูงไมโครซอฟท์ 

*.ra Streaming audio Real Audio *. ra Streaming Audio เสียงจริง 

*.rmf Rich Music format Beatnik *. เพื่อการเลี้ยงชีพรูปแบบ Rich เพลง Beatnik 

*.sds Midi file Midi SDS *. midi ไฟล์ MIDI SDS SDS 

*.mp2 Mpeg layer II MPEG *. MP2 MPEG MPEG Layer II 

*.sfr Sample Resource Sonic Foundry SFR ตัวอย่าง *. ทรัพยากรโรงหล่อ Sonic 

*.smp Samplevision format Turtle Beach *. smp Samplevision รูปแบบบีชเต่า 

*.dig Sound Designer I audio Atari *. Designer Sound ขุดผมเสียง Atari 

*.iff, Interchange file format Amiga *. IFF รูปแบบแฟ้ม, Amiga Interchange 

*.smp Sample File Ad Lib Gold smp ตัวอย่าง *. ไฟล์โฆษณา Lib ทอง 

*.svx Interchange file format, 8SVX/16SV Amiga *. svx รูปแบบแฟ้ม Interchange, 8SVX/16SV Amiga 

*.voc Audio file Sound Blaster *. VOC แฟ้ม Sound Blaster Audio 

*.vox audio file coded using ADPCM Dialogic *. ไฟล์เสียง VOX Dialogic ADPCM รหัสการใช้ 

*.v8 8-bit audio file Covox *. v8 8 บิต Covox ไฟล์เสียง 

*.pat Patch file Gravis Patch ไฟล์ *. pat Gravis 

*.mod or *.nst Noise Tracker Amiga *. mod หรือ NST เสียง *. Amiga Tracker 

(* means the given name of the file goes here) (* หมายถึงการระบุชื่อของไฟล์ที่นี่) 

As you can see there are many different types of sound files. ที่คุณสามารถดูมีมากมายหลายชนิดของไฟล์เสียง (I have not listed them all here) Some file types have very specific purposes, some are old technology and some are new emerging technologies. (ฉันยังไม่ได้ระบุไว้พวกเขาทั้งหมดที่นี่) บางชนิดแฟ้มที่มีวัตถุประสงค์เฉพาะเจาะจงมากบางเป็นเทคโนโลยีเก่าและบางใหม่เทคโนโลยีใหม่ 

So which type do I choose? ดังนั้นฉันจะชนิดที่สามารถเลือกได้จาก 

If you are developing multimedia for CD-ROM or the Internet it is best to stick with the most common sound formats to ensure that the users computer has the correct software and drivers to play back your sounds. หากคุณกำลังพัฒนามัลติมีเดียสำหรับ CD - ROM หรือ Internet ที่ดีที่สุดคือติดกับรูปแบบเสียงที่พบมากที่สุดเพื่อให้มั่นใจว่าผู้ใช้ คอมพิวเตอร์มีซอฟต์แวร์ที่ถูกต้องและไดรเวอร์ที่จะเล่นเสียงของคุณ 

The most common sound files at present are Microsoft Wave Files (.wav) for Windows and Apple Audio Interchange File Format (.aif) for the Macintosh. ไฟล์เสียงที่พบมากที่สุดในปัจจุบันมี Microsoft Wave ไฟล์ (. WAV) สำหรับ Windows และแอปเปิ้ล Audio Interchange File Format (. aif) สำหรับ Macintosh 

The WAV files have in the past only been Windows or IBM compatible but now the recent Macintosh operating systems can now also play wave files. ไฟล์ WAV มีในแฟ้มเท่านั้นที่ผ่านมาได้เข้ากันได้กับ Windows หรือ IBM แต่ตอนนี้เมื่อเร็ว ๆ นี้ปฏิบัติการ Macintosh ขณะนี้ระบบยังสามารถเล่นคลื่น 

AIF sounds can be played on both Macintosh and Windows platforms. เสียง aif สามารถเล่นได้ทั้งบน Macintosh และแพลตฟอร์ม Windows 

These 2 formats both provide the highest quality for editing, stereo/mono and support a wide variety of the standard sample rates and bit depths. ซึ่งทั้ง 2 รูปแบบทั้งให้มีคุณภาพสูงสุดสำหรับการแก้ไขสเตอริโอ / ขาวดำและการสนับสนุนที่หลากหลายของอัตราตัวอย่างมาตรฐานและระดับความลึกบิต Therefore if you are capturing analog sound it is best to save as WAV on the PC or AIF on the Macintosh. ดังนั้นหากคุณกำลังจับเสียงอะนาล็อกที่ดีที่สุดคือการบันทึกเป็น WAV ในเครื่องคอมพิวเตอร์หรือ aif บน Macintosh If you need to, for a specific purpose, you can always convert the sound files, at a later date, into another format using sound editing software such as Sonic Foundry Sound Forge. ถ้าคุณต้องการเพื่อวัตถุประสงค์เฉพาะคุณสามารถแปลงไฟล์เสียงที่ภายหลังให้ เป็นรูปแบบอื่นโดยใช้โปรแกรมแก้ไขเสียงเช่นโรงหล่อ Sonic Sound Forge 

Sound Compression. เสียงการบีบอัด 

Sound files can be quite large, especially for Internet distribution and slower systems. ไฟล์เสียงอาจมีขนาดใหญ่มากโดยเฉพาะอย่างยิ่งสำหรับการจัดจำหน่ายและระบบอินเทอร์เน็ตช้าลง To combat this developers from all over the world, working on different platforms and with different file types have endeavored to find ways to compress sound files, similar to the way they compress video, images and other files. เพื่อต่อต้านการพัฒนานี้จากทั่วโลก, ทำงานบนแพลตฟอร์มที่แตกต่างกันและมีรูปแบบแฟ้มที่แตกต่างกันได้พยายามที่จะ หาวิธีการบีบอัดไฟล์เสียงที่คล้ายกับวิธีที่พวกเขาอัดวิดีโอรูปภาพและไฟล์ อื่น ๆ 

There are many “Codecs” (Compressor/De-compressors) available for sound that have been developed over the years of digital audio development. มีหลาย"ตัวแปลงสัญญาณ"(Compressor / คอมเพรสเซอร์ De -) สำหรับเสียงที่ได้รับการพัฒนาอยู่ตลอดเวลาของการพัฒนาระบบเสียงดิจิตอล These are algorithms (Mathematical equation codes) designed to make the file size of sounds smaller and therefore easier to transport, playback and store. เหล่านี้เป็นขั้นตอนวิธี (รหัสสมการทางคณิตศาสตร์) ออกแบบมาเพื่อให้ขนาดไฟล์ของเสียงและการเล่นขนาดเล็กจึงง่ายต่อการขนส่งและ การจัดเก็บ These codecs can be found in the “Save as “ dialog box of your audio editing software under “Format”. ตัวแปลงสัญญาณเหล่านี้สามารถพบได้ใน"Save As"กล่องโต้ตอบของโปรแกรมตัดต่อเสียงของคุณภายใต้"รูปแบบ" 

Some of the more common audio codecs are: บางส่วนของตัวแปลงสัญญาณเสียงทั่วไปคือ 

PCM, (Pulse Code Modulation) ADPCM, (Adaptive Differential Pulse Code Modulation) CCITT A Law, CCITT U Law, MSN Audio, MACE, GSM 610. PCM (Pulse Code Modulation) ADPCM (Adaptive Differential Pulse Code Modulation) CCITT กฏหมาย, กฏหมาย U CCITT, Audio MSN, กระบอง, GSM 610 

Most of the audio codecs, however, conspicuously deteriorate the quality of the sound. ส่วนใหญ่ตัวแปลงสัญญาณเสียง แต่ผงาดเสื่อมคุณภาพของเสียง So if quality is an issue they are generally to be avoided. ดังนั้นถ้าคุณภาพเป็นสิ่งที่พวกเขาโดยทั่วไปที่ต้องหลีกเลี่ยง Also, with the recent advent of MP3 technology, most other audio codecs will be superceded. นอกจากนี้กับแอดเวนต์ล่าสุดของเทคโนโลยี MP3, อื่น ๆ ส่วนใหญ่ตัวแปลงสัญญาณเสียงจะถูก superceded 

What is MP3? MP3 คืออะไร? 

MP3 (MPEG Audio layer 3) is an audio compression algorithm developed by Motion Picture Experts Group (MPEG) who developed the digital video compression format (MPEG2) used in DVD video. MP3 (MPEG Audio ชั้น 3) เป็นขั้นตอนวิธีการบีบอัดสัญญาณเสียงที่พัฒนาโดย Motion Picture Experts Group (MPEG) เป็นผู้พัฒนาวิดีโอดิจิตอลรูปแบบการบีบอัด (MPEG2) ที่ใช้ในดีวีดีวิดีโอ This compression format gives remarkable compression rates for hardly any noticeable quality loss. รูปแบบการบีบอัดนี้จะช่วยให้อัตราการบีบอัดโดดเด่นสำหรับการสูญเสียคุณภาพใด ๆ แทบจะไม่สังเกตเห็นได้ชัด MP3 can compress a sound down by a factor of 10 to 14. MP3 สามารถบีบอัดเสียงลงโดยปัจจัยจาก 10 ถึง 14 An average 3 minute CD quality song (44.1 kHz, 16 bit, Stereo) is about 32 Mb in size. เฉลี่ย 3 นาที CD เพลงคุณภาพ (44.1 kHz, 16 บิต, สเตอริโอ) มีประมาณ 32 Mb ใ​​นขนาด If you convert that song into MP3 format it will be about 3 Mb in size. ถ้าคุณแปลงเพลงที่เป็นรูปแบบ MP3 จะมีประมาณ 3 Mb ใ​​นขนาด This is especially popular on the Internet because it lets you download a song in minutes rather than hours and also it allows you to store hundreds of songs on your hard drive without clogging it up too much. นี้เป็นที่นิยมโดยเฉพาะอย่างยิ่งบนอินเทอร์เน็ตเพราะมันช่วยให้คุณสามารถ ดาวน์โหลดเพลงในไม่กี่นาทีแทนที่จะเป็นชั่วโมงและยังจะช่วยให้คุณสามารถเก็บ หลายร้อยเพลงในฮาร์ดไดรฟ์ของคุณโดยไม่อุดตันมันขึ้นมากเกินไป 

MP3 technology has taken the world by storm because all of a sudden people have the ability to exchange songs over the Internet with the greatest of ease. เทคโนโลยี MP3 ได้เอาโลกโดยพายุเพราะทุกคนทันทีมีความสามารถในการแลกเปลี่ยนเพลงผ่านทางอินเทอร์เน็ตที่มีมากที่สุดของความสะดวก This has become a nightmare for recording companies, musicians and copyright legislators. นี้ได้กลายเป็นฝันร้ายสำหรับ บริษัท บันทึกนักดนตรีและผู้ออกกฎหมายลิขสิทธิ์ There is a great deal of debate about how to or even if they can control copyright piracy over the Internet. มีการจัดการที่ดีของการอภิปรายเกี่ยวกับวิธีการหรือแม้กระทั่งหากพวกเขาสามารถควบคุมการละเมิดลิขสิทธิ์ผ่านทางอินเทอร์เน็ตคือ 

For multimedia developers it means that we can maintain high quality audio in our presentations with minimal file size problems. สำหรับนักพัฒนามัลติมีเดียก็หมายความว่าเราจะสามารถรักษาเสียงที่มีคุณภาพสูงในการนำเสนอผลงานของเราที่มีปัญหาขนาดไฟล์น้อยที่สุด Many multimedia authoring tools such as Macromedia Director 7 and Flash 4 have adopted MP3 technology. มัลติมีเดียหลายเครื่องมือการเขียนเช่น Macromedia Flash กรรมการ 7 และ 4 ได้นำเทคโนโลยี MP3 

There are many free MP3 players available to download from the internet. มีจำนวนผู้เล่น MP3 ฟรีมีให้ดาวน์โหลดจากอินเทอร์เน็ต One of the most popular is Winamp, (diagram 8) which is available at www.winamp.com. หนึ่งในความนิยมมากที่สุดคือ Winamp, (8 แผนภาพ) ซึ่งสามารถใช้ได้ที่ www.winamp.com 

Diagram 8: แผนภาพ 8 : 
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There are also many other players available which include different features and levels of sound control. นอกจากนี้ยังมีผู้เล่นอื่น ๆ มากมายซึ่งรวมถึงคุณลักษณะที่แตกต่างกันและระดับของการควบคุมเสียง Most will also play WAV files, CD Audio and a variety of audio formats.. ส่วนใหญ่จะเล่นไฟล์ WAV, CD Audio และความหลากหลายของรูปแบบเสียง .. 

Others include the Sonique player from www.sonique.com . อื่น ๆ รวมถึงการเล่น Sonique จาก www.sonique.com . 
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VQF. VQF 

VQF is a similar technology to MP3, which deserves mention as it claims to be more efficient and even smaller in file size. VQF เป็นเทคโนโลยีที่คล้ายกับ MP3, ซึ่งควรได้รับการกล่าวถึงเป็นที่อ้างว่าเป็นมีประสิทธิภาพมากขึ้นและยังเล็กกว่าขนาดของไฟล์ Unfortunately is hasn't gained the popularity of its rival. แต่น่าเสียดายที่จะไม่ได้รับความนิยมของ บริษัท คู่แข่ง 

Streaming Audio. Audio Streaming 

Most of the audio files we have looked at so far are non-streaming. ส่วนใหญ่เป็นไฟล์เสียงที่เราได้ดูเพื่อให้ห่างไกลเป็นที่ไม่ใช่สตรีมมิ่ง This means you have to completely download it onto your hard drive before you can play it. ซึ่งหมายความว่าคุณจะต้องดาวน์โหลดได้อย่างสมบูรณ์บนฮาร์ดดิสก์ของคุณก่อนที่คุณจะสามารถเล่นได้ Streaming audio however, doesn't need to wait for the whole file to download and lets you start listening to the sound as soon as it starts downloading. สตรีมมิ่งเสียง แต่ไม่จำเป็นต้องรอให้ไฟล์ทั้งหมดเพื่อดาวน์โหลดและช่วยให้คุณสามารถเริ่ม ต้นการฟังเสียงได้ทันทีที่มีการดาวน์โหลดจะเริ่มต้น Obviously the faster your connection is the smoother the streaming audio will be. แน่นอนว่าเร็วกว่าการเชื่อมต่อของคุณจะนุ่มนวลเสียงสตรีมมิ่งจะได้รับการ If the connection is slow then the streaming audio may hiccup or stop occasionally while it waits for the next bit to arrive. ถ้าการเชื่อมต่อช้าแล้วเสียงสตรีมมิ่งอาจสะดุ​​ดหรือหยุดเป็นครั้งคราวในขณะที่รอให้บิตถัดไปที่จะมาถึง 

Probably the most common form of streaming audio is Real™ Audio . น่าจะเป็นรูปแบบทั่วไปของสตรีมมิ่งเสียงเสียงเป็นแบบเรียล™ This format uses the Real Audio Player and its file extension is *.ra, *.rm or *.ram. รูปแบบนี้ใช้ Real Audio Player และนามสกุลไฟล์ที่เป็น *. ra, rm *. หรือ *. ram 
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The player for Real Audio is free and available for download from www.real.com. สำหรับผู้เล่นจริงเสียงฟรีและสามารถดาวน์โหลดได้จาก www.real.com 

Real Player allows you to listen to streaming audio directly from web pages like, for example, a record store might have samples of songs that you can listen to almost immediately so you could decide if you wanted to buy the CD or not. Real Player ช่วยให้คุณฟังสตรีมมิ่งวิดีโอโดยตรงจากหน้าเว็บอย่างเช่นเก็บบันทึกอาจมี ตัวอย่างของเพลงที่คุณสามารถฟังเกือบจะในทันทีเพื่อให้คุณสามารถตัดสินใจได้ ว่าคุณอยากจะซื้อซีดีหรือไม่ 

Musical Instrument Digital Interface ( MIDI . ) Musical Instrument Digital Interface (MIDI.) 

The first thing to note is that MIDI isn't a sound file format. สิ่งแรกที่ต้องทราบก็คือ MIDI ไม่ได้รูปแบบไฟล์เสียง It doesn't carry the same sort of information as a .WAV or .AIFF file for instance. แต่ไม่ได้ดำเนินการเรียงลำดับเดียวกันของข้อมูลที่เป็น. WAV หรือ. ไฟล์ AIFF ตัวอย่างเช่น You can't actually record your voice, for example to MIDI. คุณจะไม่ได้บันทึกเสียงของคุณตัวอย่างเช่นการ MIDI 

Midi technology was developed in the early 1980s as a way for musicians to get a group of connected electronic synthesizers to tell each other to play an array of different sounds all from the one keyboard. เทคโนโลยี Midi ได้รับการพัฒนาในต้นทศวรรษ 1980 เป็นวิธีสำหรับนักดนตรีที่จะได้รับการสังเคราะห์กลุ่มอิเล็กทรอนิกส์ที่ เชื่อมต่อที่จะบอกกันให้เล่นมากมายที่แตกต่างกันเสียงทั้งหมดจากแป้นพิมพ์ หนึ่ง Due to the fact that that MIDI is a binary (Digital) technology, it was bound to end up in the computer where the sounds can be manipulated and re-coded in many wonderful ways. เนื่องจากความจริงที่ว่า MIDI เป็นเทคโนโลยี (ดิจิตอล) ฐานสองก็ผูกพันกับสิ้นสุดในคอมพิวเตอร์ที่เสียงสามารถจัดการและรหัสอีกครั้ง ในรูปแบบที่ยอดเยี่ยมมาก As the name suggests (Musical Instrument Digital Interface) MIDI is uses samples of sounds from different instruments, some real and some synthetic, and applies them to the notes of a synthesizer keyboard or a MIDI recording. เป็นชื่อแนะนำ (Musical Instrument Digital Interface) MIDI เป็นตัวอย่างของการใช้เสียงจากเครื่องมือที่แตกต่างกันบางจริงและสาร สังเคราะห์บางและใช้พวกเขาเพื่อบัน​​ทึกของคีย์บอร์ดซินหรือบันทึก MIDI 
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A MIDI file contains information on what notes where played, in what order and timing and what instruments are applied to the notes. ไฟล์ MIDI มีข้อมูลเกี่ยวกับสิ่งที่บันทึกย่อที่เล่นในสิ่งที่คำสั่งซื้อและการกำหนดเวลาและสิ่งที่ใช้ในการจะใช้กับบันทึกย่อ MIDI files contain 16 stereo tracks, with a general choice of 128 instruments. ไฟล์ MIDI มี 16 แทร็คสเตอริโอ, มีทางเลือกทั่วไปของ 128 เครื่องมือ Therefore you can have 16 separate instruments or rhythms playing out of a choice of 128 instruments. ดังนั้นคุณสามารถมี 16 ใช้ในการแยกหรือจังหวะการเล่นของการเลือกใช้เครื่องมือ 128 The following table is a list of the standard 128 MIDI sounds. ตารางต่อไปนี้เป็นรายการของมาตรฐาน 128 MIDI เสียง 

	ID No. เลขที่ ID 
	Instrument ตราสาร 
	ID No. เลขที่ ID 
	Instrument ตราสาร 
	ID No No ID 
	Instrument ตราสาร 

	1 1 
	Grand Piano แกรนด์เปียโน 
	44 44 
	Contrabass Contrabass 
	87 87 
	Lead 7 (Fifths) Lead 7 (ห้า) 

	2 2 
	Bright Acoustic Piano ไบร์ทเปียโนอะคูสติก 
	45 45 
	Temelo Strings Strings Temelo 
	88 88 
	Lead 8 (Bass & Lead) ตะกั่ว 8 (Bass และตะกั่ว) 

	3 3 
	Electric Grand Piano แกรนด์เปียโนไฟฟ้า 
	46 46 
	Pizzicato Strings Pizzicato Strings 
	89 89 
	Pad 1 (New Age) Pad 1 (อายุ New) 

	4 4 
	Honky Tonk Piano Honky Tonk Piano 
	47 47 
	Orchestral Harp เกี่ยวกับวงดนตรีพิณ 
	90 90 
	Pad 2 (Warm) Pad 2 (อบอุ่น) 

	5 5 
	Electric Piano 1 เปียโนไฟฟ้า 1 
	48 48 
	Timpani Timpani 
	91 91 
	Pad 3 (Polysynth) Pad 3 (Polysynth) 

	6 6 
	Electric Piano 2 เปียโนไฟฟ้า 2 
	49 49 
	String Ensemble 1 วงดนตรีสตริง 1 
	92 92 
	Pad 4 (Choir) Pad 4 (Choir) 

	7 7 
	Harpsichord เปียโนชนิดหนึ่ง 
	50 50 
	String Ensemble 2 วงดนตรีสตริง 2 
	93 93 
	Pad 5 (Bowed) Pad 5 (คำนับ) 

	8 8 
	Clavi Clavi 
	51 51 
	Synth Strings 1 1 Strings Synth 
	94 94 
	Pad 6 (Metallic) แผ่น 6 (เมทัลลิ) 

	9 9 
	Celesta Celesta 
	52 52 
	Synth Strings 2 2 สาย Synth 
	95 95 
	Pad 7 (Halo) Pad 7 (Halo) 

	10 10 
	Glockenspiel Glockenspiel 
	53 53 
	Choir Aahs Aahs คณะนักร้องประสานเสียง 
	96 96 
	Pad 8 (Sweep) แผ่น 8 (Sweep) 

	11 11 
	Music Box กล่องดนตรี 
	54 54 
	Choir Oohs Oohs คณะนักร้องประสานเสียง 
	97 97 
	FX 1 (Rain) FX 1 (Rain) 

	12 12 
	Vibraphone Vibraphone 
	55 55 
	Synth Voice Voice Synth 
	98 98 
	FX 2 (Soundtrack) FX 2 (Soundtrack) 

	13 13 
	Marimba Marimba 
	56 56 
	Orchestral Hit เกี่ยวกับวงดนตรี Hit 
	99 99 
	FX 3 (Crystal) FX 3 (Crystal) 

	14 14 
	Xylophone ระนาด 
	57 57 
	Trumpet แตรลำโพง 
	100 100 
	FX 4 (Atmosphere) FX 4 (บรรยากาศ) 

	15 15 
	Tubular Bells Tubular Bells 
	58 58 
	Trombone ทรอมโบน 
	101 101 
	FX 5 (Brightness) FX 5 (ความสว่าง) 

	16 16 
	Dulcimer ขิม 
	59 59 
	Tuba แตรใหญ่ 
	102 102 
	FX 6 (Goblins) FX 6 (Goblins) 

	17 17 
	Drawbar Organ อวัยวะ Drawbar 
	60 60 
	Muted Trumpet ทรัมเป็ตปิดบันทึกแล้ว 
	103 103 
	FX 7 (Echoes) FX 7 (Echoes) 

	18 18 
	Percussive Organ อวัยวะจังหวะ 
	61 61 
	French Horn ฮอร์นภาษาฝรั่งเศส 
	104 104 
	FX 8 (Sci-Fi) FX 8 (Sci - Fi) 

	19 19 
	Rock Organ อวัยวะร​​็อค 
	62 62 
	Brass Section มาตราทองเหลือง 
	105 105 
	Sitar Sitar 

	20 20 
	Church Organ อวัยวะคริสตจักร 
	63 63 
	Synth Brass 1 ทองเหลือง Synth 1 
	106 106 
	Banjo แบนโจ 

	21 21 
	Reed Organ Organ Reed 
	64 64 
	Synth Brass 2 ทองเหลือง Synth 2 
	107 107 
	Shamisen ซามีซัน 

	22 22 
	Accordion หีบเพลง 
	65 65 
	Soprano Sax แซ็กโซโฟนเสียงร้องสูงสุดของผู้หญิง 
	108 108 
	Koto โคโตะ 

	23 23 
	Harmonica ออร์แกนปาก 
	66 66 
	Alto Sax อัลโตแซ็กโซโฟน 
	109 109 
	Kalimba Kalimba 

	24 24 
	Tango Accordion Tango Accordion 
	67 67 
	Tenor Sax Tenor Sax 
	110 110 
	Bagpipe ปี่สก็อต 

	25 25 
	Acoustic Guitar (Nylon) กีต้าร์อะคูสติก (ไนล่อน) 
	68 68 
	Baritone Sax แซ็กโซโฟนเสียงกลางนักร้องชาย 
	111 111 
	Fiddle ซอ 

	26 26 
	Acoustic Guitar (Steel) กีต้าร์อะคูสติก (Steel) 
	69 69 
	Oboe ปี่โอโบ 
	112 112 
	Shanai Shanai 

	27 27 
	Electric Guitar (Jazz) กีตาร์ไฟฟ้า (Jazz) 
	70 70 
	English Horn ฮอร์นภาษาอังกฤษ 
	113 113 
	Tinkle Bell เบลล์กุ๊กกิ๊ก 

	28 28 
	Electric Guitar (Clean) กีตาร์ไฟฟ้า (Clean) 
	71 71 
	Bassoon ปี่ทุ้ม 
	114 114 
	Agogo Agogo 

	29 29 
	Electric Guitar (Muted) กีตาร์ไฟฟ้า (ปิดบันทึก) 
	72 72 
	Clarinet ปี่ชวา 
	115 115 
	Steel Drums กลองเหล็ก 

	30 30 
	Overdriven Guitar กีต้าร์ Overdriven 
	73 73 
	Piccolo ขลุ่ยผิว 
	116 116 
	Woodblock Woodblock 

	31 31 
	Distortion Guitar กีต้าร์เพี้ยน 
	74 74 
	Flute ขลุ่ย 
	117 117 
	Taiko Drum กลอง Taiko 

	32 32 
	Guitar Harmonics ฮาร์มอนิกีต้าร์ 
	75 75 
	Recorder เครื่องบันทึก 
	118 118 
	Melodic Tom Tom ไพเราะ 

	33 33 
	Acoustic Bass Acoustic Bass 
	76 76 
	Pan Flute Pan Flute 
	119 119 
	Synth Drum Drum Synth 

	34 34 
	Electric Bass (Finger) เบสไฟฟ้า (Finger) 
	77 77 
	Blown Bottle เป่าขวด 
	120 120 
	Reverse Cymbal Reverse Cymbal 

	35 35 
	Electric Bass (Pick) เบสไฟฟ้า (Pick) 
	78 78 
	Shakuhachi Shakuhachi 
	121 121 
	Guitar Fret Noise เสียงกีต้าร์ทำให้ไม่สบายใจ 

	36 36 
	Fretless Bass Fretless Bass 
	79 79 
	Whistle เป่านกหวีด 
	122 122 
	Breath Noise เสียงลมหายใจ 

	37 37 
	Slap Bass 1 1 ตบเบส 
	80 80 
	Ocarina ขลุ่ยรูปไข่ 
	123 123 
	Seashore ชายทะเล 

	38 38 
	Slap Bass 2 2 ตบเบส 
	81 81 
	Lead 1 (Square ตะกั่ว 1 (สแควร์ 
	124 124 
	Bird Tweet Tweet เบิร์ด 

	39 39 
	Synth Bass 1 Synth Bass 1 
	82 82 
	Lead 2 (Sawtooth ฟันเลื่อยตะกั่ว 2 ( 
	125 125 
	Telephone Ring แหวนโทรศัพท์ 

	40 40 
	Synth Bass 2 Bass Synth 2 
	83 83 
	Lead 3 (Calliope) Lead 3 (Calliope) 
	126 126 
	Helicopter เฮลิคอปเตอร์ 

	41 41 
	Violin ไวโอลิน 
	84 84 
	Lead 4 (Chiff) Lead 4 (Chiff) 
	127 127 
	Applause การปรบมือ 

	42 42 
	Voila voila 
	85 85 
	Lead 5 (Charang) ตะกั่ว 5 (รัง) 
	128 128 
	Gunshot ลูกกระสุนปืน 

	43 43 
	Cello ซอขนาดใหญ่ 
	86 86 
	Lead 6 (Voice) Lead 6 (Voice) 
	
	


Channel 10 is reserved for percussion sounds of which the following sounds are designated to 46 specific keys on the synthesizer keyboard. ช่อง 10 สงวนไว้สำหรับเคาะเสียงที่เสียงดังต่อไปนี้กำหนดไว้ถึง 46 คีย์ที่ระบุบนแป้นพิมพ์ซิ With this the techno-musician can create a wide variety of rhythms from the keyboard. ด้วยวิธีนี้เทคโนนักดนตรี - สามารถสร้างความหลากหลายของจังหวะจากแป้นพิมพ์ 

	Note No. หมายเหตุเลขที่ 
	Note Name หมายเหตุชื่อ 
	Sound เสียง 
	Note No. หมายเหตุเลขที่ 
	Note Name หมายเหตุชื่อ 
	Sound เสียง 

	35 35 
	B1 B1 
	Acoustic Bass Drum Acoustic Bass Drum 
	59 59 
	B3 B3 
	Ride Cymbal 2 Ride Cymbal 2 

	36 36 
	C1 C1 
	Bass Drum 1 Bass Drum 1 
	60 60 
	C3 C3 
	High Bongo Bongo สูง 

	37 37 
	C#1 C # 1 
	Side Stick Side Stick 
	61 61 
	C#3 C # 3 
	Low Bongo Bongo ต่ำ 

	38 38 
	D1 D1 
	Acoustic Snare บ่วง Acoustic 
	62 62 
	D3 D3 
	Mute Hi Conga ปิด Conga Hi 

	39 39 
	D#1 D # 1 
	Hand Clap ปรบมือ 
	63 63 
	D#3 D # 3 
	Open Hi Conga เปิด Conga Hi 

	40 40 
	E1 E1 
	Electric Snare บ่วงไฟฟ้​​า 
	64 64 
	E3 E3 
	Low Conga Conga ต่ำ 

	41 41 
	F1 F1 
	Low Floor Tom ทอมชั้นต่ำ 
	65 65 
	F3 F3 
	Hi Timbale Hi Timbale 

	42 42 
	F#1 # 1 F 
	Closed Hi-Hat Closed Hi - Hat 
	66 66 
	F#3 # 3 F 
	Low Timbale Timbale ต่ำ 

	43 43 
	G1 G1 
	High Floor Tom Tom ชั้นสูง 
	67 67 
	G3 G3 
	High Agogo Agogo สูง 

	44 44 
	G#1 G # 1 
	Pedal Hi-Hat Hi - Hat Pedal 
	68 68 
	G#3 
	Low Agogo 2 

	45 45 
	A2 A2 
	Low Tom Tom ต่ำ 
	69 69 
	A4 A4 
	Cabasa Cabasa 

	46 46 
	A#2 
	Open Hi-Hat เปิด Hi - Hat 
	70 70 
	A#4 # 4 
	Maracas Maracas 

	47 47 
	B2 B2 
	Low Mid-Tom 
	71 71 
	B4 B4 
	Short Whistle นกหวีดสั้น 

	48 48 
	C2 C2 
	High Mid-Tom 
	72 72 
	C4 C4 
	Long Whistle นกหวีดยาว 

	49 49 
	C#2 C # 2 
	Crash Cymbal 1 Crash Cymbal 1 
	73 73 
	C#4 C # 4 
	Short Guiro Guiro สั้น 

	50 50 
	D2 
	High Tom Tom สูง 
	74 74 
	D4 D4 
	Long Guiro Guiro ยาว 

	51 51 
	D#2 
	Ride Cymbal 1 Ride Cymbal 1 
	75 75 
	D#4 D # 4 
	Claves Claves 

	52 52 
	E2 
	China Cymbal Cymbal จีน 
	76 76 
	E4 E4 
	High Woodblock 

	53 53 
	F2 F2 
	Ride Bell Bell Ride 
	77 77 
	F4 F4 
	Low Woodblock 

	54 54 
	F#2 
	Tambourine กลองเล็ก 
	78 78 
	F#4 
	Mute Cuica Cuica ปิดเสียง 

	55 55 
	G2 G2 
	Splash Cymbal Splash Cymbal 
	79 79 
	G4 G4 
	Open Cuica Cuica เปิด 

	56 56 
	G#2 
	Cowbell กระดึง 
	80 80 
	G#4 
	Mute Triangle ปิดสามเหลี่ยม 

	57 57 
	A3 A3 
	Crash Cymbal 2 Crash Cymbal 2 
	81 81 
	A5 A5 
	Open Traingle 

	58 58 
	A#3 # 3 
	Vibraslap Vibraslap 
	
	
	


If you don't own a MIDI Synthesizer you can still use the computer keyboard, but musicians would generally find this to be a handicap. 

MIDI Musicians use special type of software called a Sequencer to manipulate, move and organize their arrangements. This image is the console interface of a popular Sequencer called Cakewalk. 

[image: image13.jpg]i e

24560aw 2455\ 248V 265w 25\
501 MDIEHIR MDICNZ, 2 \aw o, Nore. ... 2658





When the sequencing and editing is completed the midi file can be saved and played back on any computer with MIDI capabilities, which most sound cards these days have. MIDI files carry the *.sds extension. 

Beatnik RMF. 

Another new and exiting audio technology to arrive on the scene is the RMF (Rich Music Format) developed by Beatnik as a cross platform audio format for the Internet. RMF uses a similar technology to MIDI, which can source many sounds as samples and uses algorithms to convert the sounds into different notes and even instruments. To enjoy Beatnik sound you need to install the Beatnik plug-in. This is a browser plug-in that allows interactive audio and streaming audio directly from your web page. This plug-in will play RMF, MIDI, WAV, AIF, U-Law and MOD sound types. 
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This means background music and multiple interactive rollover sounds on HTML web pages, which can easily be authored in programs like Macromedia Dreamweaver. A good example of this can be experienced at www.sonicopia.com. 
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If you have the Beatnik browser plug-in installed on your computer you can enjoy the well-engineered musicality of this site. All the button rollovers have different sound, all of which are in tune with the background music. 

The Beatnik plug-in is free to download from www.beatnik.com or from the link placed on sites like this one. ปลั๊ก Beatnik - in ฟรีดาวน์โหลดจาก www.beatnik.com หรือจากการเชื่อมโยงอยู่ในเว็บไซต์เช่นนี้ 
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Other interesting examples of this technology can be found in the Showcase section of the Beatnik site. ตัวอย่างที่น่าสนใจอื่น ๆ ของเทคโนโลยีนี้สามารถพบได้ในส่วนผลงานของเว็บไซต์ Beatnik Here users can engineer their own mix of popular songs. ต่อไปนี้ผู้ใช้สามารถวิศวกรผสมของตัวเองของเพลงยอดนิยม 
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Another impressive innovation found in their showcase is an online MIDI style sequencer made with Macromedia Flash using Beatniks RMF technology. อีกหนึ่งนวัตกรรมที่น่าประทับใจที่พบในงานแสดงของพวกเขาคือออนไลน์รูปแบบซี เควน MIDI ทำด้วย Macromedia Flash โดยใช้เทคโนโลยี Beatniks เพื่อการเลี้ยงชีพ 
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In this complex presentation the user can manipulate the mix of musical sounds and rhythms altering things like the type of reverberation and even instrument type. ในงานนำเสนอที่ซับซ้อนนี้ผู้ใช้สามารถจัดการกับการผสมผสานของเสียงดนตรีและ จังหวะการแก้ไขสิ่งที่ต้องการชนิดของการสั่นสะเทือนและประเภทตราสารแม้แต่ 

The world of digital sound is becoming progressively more sophisticated every day. โลกของเสียงแบบดิจิตอลกำลังเป็นที่ก้าวหน้าซับซ้อนมากขึ้นทุกวัน Not only are the software capabilities increasing but also sound cards, amplifiers, microphones and speakers are obtaining new heights in obtaining crystal clear sound. ไม่เพียง แต่มีความสามารถในซอฟแวร์ที่เพิ่มขึ้น แต่ยังการ์ดเสียงแอมป์, ไมโครโฟนและลำโพงที่มีความสูงใหม่ได้รับในการได้รับเสียงใส Sound technology is a specialist area of its own right but it is quite accessible to the multimedia developer to support and give life to their presentations. เทคโนโลยีระบบเสียงเป็นพื้นที่เฉพาะของสิทธิของตนเอง แต่มันค่อนข้างเข้าถึงพัฒนามัลติมีเดียที่จะสนับสนุนให้ชีวิตเพื่อการนำเสนอ ผลงานของพวกเขา 

Hardware Requirements. ความต้องการของฮาร์ดแวร์ 

Sound Card. การ์ดเสียง 

Most Windows and Macintosh computers these days come with a sound card capable of handling at least CD Quality audio (44.1 kHz, 16 bit, Stereo) a multiple of other qualities and MIDI capabilities. ส่วนใหญ่คอมพิวเตอร์ที่ใช้ Windows และ Macintosh วันนี้มาพร้อมกับการ์ดเสียงสามารถจัดการอย่างน้อยเสียงคุณภาพซีดี (44.1 kHz, 16 บิต, สเตอริโอ) หลายรายการมีคุณภาพและความสามารถอื่น ๆ MIDI Most sound cards easily reach the capabilities required for multimedia development, however if your choose to specialize in quality sound production you would probably be best advised to look into invest in a quality card. การ์ดเสียงส่วนใหญ่ได้อย่างง่ายดายถึงความสามารถที่จำเป็นสำหรับการพัฒนา มัลติมีเดีย แต่ถ้าเลือกที่จะเชี่ยวชาญในการผลิตเสียงที่มีคุณภาพของคุณคุณก็คงทราบดีที่ สุดที่จะมองเข้าไปในลงทุนในบัตรที่มีคุณภาพ 

Input Devices อุปกรณ์อินพุต 

Probably the most important consideration in sound recording is the quality of the analog input device. อาจพิจารณาที่สำคัญที่สุดในการบันทึกเสียงคือคุณภาพของอุปกรณ์รับข้อมูลแบบอะนาล็อก (Microphone, tape deck, amplifier) If you record from poor quality equipment your resulting sound will be accordingly mediocre. (ไมโครโฟน, เทป, เครื่องขยายเสียง) หากคุณบันทึกจากอุปกรณ์ที่มีคุณภาพไม่ดีส่งผลให้เสียงของคุณจะถูกปานกลางตาม Therefore it is worthwhile getting your hands on the best equipment available to you. ดังนั้นจึงคุ้มค่าการมือของคุณในอุปกรณ์ที่ดีที่สุดที่มีให้คุณ Studio quality recording equipment can be extremely expensive. อุปกรณ์สตูดิโอบันทึกคุณภาพอาจมีราคาแพงมาก Microphones alone can range in price from a $25 voice/PA mike to around $4,000 for a professional studio mike. ไมโครโฟนคนเดียวสามารถช่วงจากเสียงในราคา $ 25 / ไมค์ PA ประมาณ $ 4,000 สำหรับไมค์สตูดิโอมืออาชีพ 

Microphones. ไมโครโฟน 

There are many different types of microphones designed for a wide variety of specific purposes. มีมากมายหลายชนิดของไมโครโฟนที่ออกแบบมาสำหรับหลากหลายของวัตถุประสงค์เฉพาะคือ Some are designed to pick up specific frequencies and not others, some may be really good for soprano, for example, but not baritone. บางคนถูกออกแบบมาเพื่อรับความถี่ที่เฉพาะเจาะจงและไม่อื่น ๆ บางอย่างอาจดีจริงๆสำหรับด้วงเช่น แต่ไม่เสียงกลางนักร้องชาย 

Most Microphones are categorized into 3 types with respect to the directional capabilities. ไมโครโฟนส่วนใหญ่แบ่งเป็น 3 ประเภทที่เกี่ยวกับความสามารถในการกำหนดทิศทาง They are: พวกเขาจะ : 

· Omni-directional · รอบทิศทาง 

· Uni-directional · ยูนิทิศทาง 

· Cardioid Cardioid · 

· Bi-directional. · สองทิศทาง 
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Omni-directional microphones pick up sounds from all directions. ไมโครโฟนทิศทาง Omni รับเสียงจากทุกทิศทาง You don't have to be in front of this microphone to be picked up. คุณไม่ต้องอยู่ในด้านหน้าของไมโครโฟนนี้ให้ไปรับ These are good for picking up everything in the area like , for example a video conference where all members need to be heard. เหล่านี้เป็นสิ่งที่ดีสำหรับการเก็บค่าทุกอย่างในพื้นที่เหมือนเช่นการประชุมผ่านวิดีโอที่สมาชิกทุกคนจะต้องมีการได้ยิน Lapel microphones are omni-directional so that the speaker can look straight ahead and talk and still be picked up by the mike. ไมโครโฟนปกเป็นรอบทิศทางเพื่อให้ลำโพงสามารถมองตรงไปข้างหน้าและพูดคุยและยังคงรับมาได้โดยไมค์ 
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Uni-directional microphones are designed especially to suppress unwanted background or peripheral noise - the type of noise generated by other people working nearby, wind machines or traffic in the same area. ทิศทางไมโครโฟนยูนิได้รับการออกแบบโดยเฉพาะอย่างยิ่งในการปราบปรามหรือเสียงพื้นหลังที่ไม่พึงประสงค์ต่อพ่วง -- ประเภทของเสียงที่เกิดจากคนอื่นที่ทำงานในบริเวณใกล้เคียงเครื่องลมหรือการจราจรในพื้นที่เดียวกัน The source of the sound needs to be directly in front of the microphone to be captured by it. แหล่งที่มาของเสียงจะต้องมีอยู่ตรงด้านหน้าของไมโครโฟนที่จะถูกบันทึกโดยมัน 

These mikes are good for capturing isolated sounds like interviews in busy places. mikes เหล่านี้เป็นสิ่งที่ดีสำหรับการจับเสียงที่แยกได้เช่นการสัมภาษณ์ในสถานที่ไม่ว่าง Uni-directional mikes can have specific range shapes. ยูนิ mikes ทิศทางสามารถมีรูปร่างเฉพาะช่วง They are: Shotgun, (Very sharp focus) Cardioid (Wide angle) and Super cardioid. พวกเขาจะ : Shotgun, (คมชัดมาก) Cardioid (มุมกว้าง) และ Super cardioid 
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Bi-directional microphones pick up sound from 2 directions only and exclude peripheral noise from either side. ทิศทางไมโครโฟน Bi รับเสียงจาก 2 เส้นทางเท่านั้นและไม่รวมอุปกรณ์ต่อพ่วงสัญญาณรบกวนจากด้านข้างทั้ง These mikes are often used in interview situations where a single stationary microphone is used. mikes เหล่านี้มักจะใช้ในสถานการณ์การสัมภาษณ์ที่ไมโครโฟนเครื่องเขียนเดียวจะใช้ Bi-directional microphones can also be stereo, which captures each side into each channel. ไมโครโฟนสองทิศทางยังสามารถเป็นสเตอริโอที่จับแต่ละด้านในแต่ละช่อง 
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Getting started. เริ่มต้นใช้งาน 

In the following exercises you will learn how to: ในการออกกำลังกายต่อไปนี้คุณจะได้เรียนรู้วิธีการ : 

· Record a sound (Your voice) onto the computer. · บันทึกเสียง (เสียงของคุณ) เข้าสู่คอมพิวเตอร์ 

· Re-sample a sound wave. ตัวอย่าง · Re - คลื่นเสียง 

· Join 2 sounds together. · เข้าร่วม 2 เสียงด้วยกัน 

· Mix (Overlay) 2 sounds. · Mix (การแสดงข้อมูลบน) 2 เสียง 

· Use digital Effects. · ใช้ดิจิตอลผล 

· Create a sound loop. · สร้างลูปเสียง 

· Convert audio formats to other formats. · แปลงรูปแบบเสียงในรูปแบบอื่น ๆ 

· Use digital editing techniques to filter out unwanted hiss. · ใช้เทคนิคการแก้ไขดิจิตอลในการกรองคลื่นที่ไม่พึงประสงค์ 

Getting Connected. กับการเชื่อมต่อ 

In which to record from and external device such as a microphone or stereo system we need to plug our external devices into the appropriate sockets. ในการที่จะบันทึกจากและอุปกรณ์ภายนอกเช่นไมโครโฟนหรือระบบสเตอริโอเราต้องเสียบอุปกรณ์ภายนอกของเราลงในซ็อกเก็ตที่เหมาะสม PC sound cards generally have 4 connection sockets: a line in, Microphone in, speaker out and line out using 3.5mm stereo mini jack connectors. การ์ดเสียงพีซีโดยทั่วไปมี 4 ซ็อกเก็ตการเชื่อมต่อ : สายใน, ไมโครโฟน, ลำโพงออกและการได้โดยใช้สายแจ็ค 3.5 มม. การเชื่อมต่อมินิสเตอริโอ They also have a 15 pin MIDI adapter/Joystick connector. พวกเขายังมี 15 ขาอะแดปเตอร์ MIDI / เชื่อมต่อจอยสติ๊ก 
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· Microphone In: Plug your microphone in here. · ไมโครโฟน In : เสียบไมโครโฟนของคุณที่นี่ (If you don't have the right sort of connector jack adapters are readily available from electronics stores. (ถ้าคุณไม่ได้มีการจัดเรียงทางขวาของอะแดปเตอร์แจ็คคอนเนคเตอร์จะได้ใช้ประโยชน์จากร้านค้าอิเล็กทรอนิกส์ 

· Line In: This socket is used for plugging in amplified sources such as a Hi Fi system or amplifier. Line · ใน : ซ็อกเก็ตนี้จะใช้สำหรับเสียบในแหล่งขยายเช่น Hi - Fi หรือระบบเครื่องขยายเสียง (This socket can be used for recording and playback for powered rear speakers) (ซ็อกเก็ตนี้สามารถใช้สำหรับการบันทึกและการเล่นสำหรับลำโพงด้านหลังขับเคลื่อน) 

· Line Out: For playback to amplified sources such as a tape deck for recording or Hi Fi for high quality amplified playback. Line Out · เพื่อให้เล่นกับแหล่งขยายเช่นเทปในการบันทึกหรือ Hi - Fi คุณภาพสูงสำหรับการขยายการเล่น 

· Speaker Out: Connects speakers for audio output from the cards built in power amplifier. · ลำโพง Out : ลำโพงสำหรับเชื่อมต่อสัญญาณเสียงจากการ์ดที่สร้างขึ้นในวงจรขยายกำลัง 

· MIDI Adapter/Joystick: Connect MIDI device (Synthesizer Keyboard) and joystick for games. · MIDI Adapter / จอยสติ๊ก : การเชื่อมต่อโทรศัพท์ MIDI (Synthesizer Keyboard) และจอยสติกสำหรับเกม 

Macintosh connections to go here. Macintosh การเชื่อมต่อไปที่นี่ 

Exercise 1: Recording, Cropping and Saving your voice. การออกกำลังกายที่ 1 : บันทึก, การปลูกพืชและการบันทึกเสียงของคุณ 

1. Connect your microphone to the Microphone In socket. 1. การเชื่อมต่อไมโครโฟนของคุณไปยังช่องเสียบไมโครโฟนใน 

2. Open Sound Forge XP 4.5 (Start > Programs > Sonic Foundry Sound Forge XP > Sound Forge XP 4.5 or double click the Sound Forge Icon on the Desktop) 2. เปิด Sound Forge XP 4.5 (Start> Programs> Sonic Foundry Sound Forge XP> Sound Forge XP 4.5 หรือดับเบิลคลิกที่ Sound Forge ไอคอนบน Desktop) 
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3. From the menu bar select File > New (Ctrl + N) and when the New window Properties dialog box appears enter the following Quality Values: 3. จากแถบเมนูเลือก File> New (Ctrl + N) และเมื่อหน้าต่างใหม่จะปรากฏกล่องโต้ตอบคุณสมบัติดังต่อไปนี้คุณภาพป้อนค่านิยม 
Sample Rate: 44,100 Hz Sample Rate : 44100 Hz 
Sample Size: 16 bit ขนาดตัวอย่าง : 16 บิต 
Channels: Mono Channels : Mono 
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…Then click OK. ... จากนั้นคลิก OK 

4. Now click on the Record Button. 4. ตอนนี้คลิกที่ปุ่มบันทึก [image: image30.jpg]


This launches the Record window. นี้เปิดหน้าต่างบันทึก 
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5. Make sure the Input Format is set to Time. 5. ตรวจสอบให้แน่ใจ Input รูปแบบการกำหนดเป็นเวลา 

6. Check the Monitor Checkbox (This allows you to view the input levels while preparing to record) 6. ตรวจสอบการตรวจสอบ Checkbox (นี้จะช่วยให้คุณสามารถดูระดับใส่ขณะเตรียมที่จะบันทึก) 

7. Open your Windows Volume controls. Windows Volume ของคุณเปิด. 7 การควบคุม (Right click on the speaker Icon (คลิกขวาบนไอคอนลำโพง [image: image32.jpg]


on the windows Task bar and select Open Volume Controls ) Then from the Options menu, select Properties , click the Recording radio button and then check the checkbox beside Microphone in the list. บนแถบงาน Windows และ เลือกตัวควบคุมปริมาณการเปิด) จากนั้นจากเมนูตัวเลือกให้เลือก Properties คลิกที่ปุ่มบันทึกและตรวจสอบไมโครโฟนช่องทำเครื่องหมายข้างในรายการ 
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Click OK and then you will see the recording volume controls. คลิก OK แล้วคุณจะเห็นตัวควบคุมปริมาณการบันทึก Make sure the microphone channel is not muted and is selected and active. ตรวจสอบให้แน่ใจช่องไมโครโฟนจะไม่ออกเสียงและมีการเลือกและการใช้งาน 

8. Now you can test your recording volume by speaking into the microphone while adjusting the microphone volume slider and watching the levels in the Sound Forge Recording window. 8. ตอนนี้คุณสามารถทดสอบการบันทึกเสียงของคุณโดยการพูดลงในไมโครโฟนในขณะที่การ ปรับเลื่อนระดับเสียงไมโครโฟนและดูระดับใน Forge หน้าต่างการบันทึกเสียง Adjust it so that the meter almost gets into the red area at the top. ปรับแต่งเพื่อให้เมตรเกือบได้รับในพื้นที่สีแดงที่ด้านบน This way you get the highest level of recording without distortion. ในแบบที่คุณได้รับในระดับสูงสุดของการบันทึกโดยไม่ผิดเพี้ยนนี้ 

Note: When doing this practice saying “Testing one-two”. หมายเหตุ : เมื่อทำ"การปฏิบัตินี้ว่า"การทดสอบ One - Two There's a reason the technicians at gigs say this when testing mike volumes and it is that saying “T” is the sound that explodes into the microphone the most. มีเหตุผลที่ช่างเทคนิคที่ gigs กล่าวนี้เมื่อการทดสอบปริมาณไมค์และเป็นที่พูดว่า"T"คือเสียงที่ระเบิดลงในไมโครโฟนมากที่สุด So you need to set it to a level where “Two” doesn't make the meters hit the red area. ดังนั้นคุณต้องกำหนดเป็นระดับที่"สอง"ไม่ได้ทำให้เมตรตีพื้นที่สีแดง 

9. Practice what you are about to record. 9. การปฏิบัติในสิ่งที่คุณกำลังจะบันทึก “Hello, I'm Your Name, Welcome to my multimedia presentation”. "สวัสดีฉันชื่อของคุณ, ยินดีต้อนรับเข้าสู่งานนำเสนอมัลติมีเดียของฉัน" When you are ready click the Record button, เมื่อคุณคลิกปุ่มพร้อมบันทึก [image: image34.jpg]


say your bit and then click the stop button. พูดบิตของคุณแล้วคลิกที่ปุ่มหยุด [image: image35.jpg]



10. You will notice the graphic of your waveform in the window in the background. 10. คุณจะเห็นภาพของรูปคลื่นของคุณในพื้นหลังหน้าต่างใน Close the Record window by clicking on the Close button. ปิดหน้าต่างการบันทึกโดยการคลิกที่ปุ่มปิด 

11. Now you can play back your recording by clicking on the Play button. 11. ตอนนี้คุณสามารถเล่นได้บันทึกเสียงของคุณโดยคลิกปุ่มเล่น [image: image36.jpg]



12. If you're unhappy with your recording repeat the previous steps. 12. ถ้าคุณไม่พอใจกับการบันทึกของคุณทำซ้ำขั้นตอนก่อนหน้า 

13. When you have a good recording the next step is to crop away the unwanted bits of silence and any unwanted “ums”. 13. เมื่อคุณมีการบันทึกที่ดีขั้นตอนต่อไปคือการเพาะปลูกออกไปบิตที่ไม่พึงประสงค์ของความเงียบและ"ที่ไม่พึงประสงค์"UMS 
Play the sound wave and watch the needle move across it to identify the part that you want to keep. เล่นคลื่นเสียงและดูเข็มย้ายข้ามไปยังส่วนหนึ่งระบุว่าคุณต้องการเก็บ Then stop it again. แล้วหยุดอีกครั้ง 
Click and drag your cursor across the wave to select the part you want to keep. คลิกและลากเคอร์เซอร์ของคุณทั่วทั้งคลื่นเพื่อเลือกส่วนที่คุณต้องการให้ 
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14. Now click the Crop button 14. ตอนนี้คลิกปุ่มพืช [image: image38.jpg]


on the main toolbar. บนแถบเครื่องมือหลัก 

We will now apply one of the Sound Forge special effects to our voice to make it sound like we are talking in a big empty space. ตอนนี้เราจะใช้หนึ่งในเทคนิคพิเศษ Sound Forge เสียงของเราที่จะให้มันเสียงเหมือนที่เรากำลังพูดถึงในที่ว่างขนาดใหญ่ Go to the menu bar and select Effects > Reverb: ไปที่แถบเมนูและเลือกผล> Reverb : 
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Select a reverb type of your choice. กรุณาเลือกชนิด reverb ที่คุณเลือก (If you don't like the one you chose first you can always undo it and have another go, as long as you have the Create Undo checked. (ถ้าคุณไม่ชอบคนที่คุณเลือกแรกที่คุณสามารถยกเลิกมันและมีอีกไปตราบใดที่คุณได้สร้างยกเลิกการตรวจสอบ 


15. Save your sound file as either a WAV of AIF and name it “myvoice”. 
( File > Save As , then select the file type in the “ Save as type ” drop field. 

In this exercise you have recorded and digitized analog audio, cropped or trimmed it and applied a customary digital effect. 

16. Upload for assessment. 

Exercise 2: Re-sampling, Fading and Mixing sound waves. 

To mix different sound waves they need to be of the same quality settings. It is best to resample the sounds down to the lowest common denominator. If you resample “up” the process is most likely to create unwanted hiss in as the processing method doesn't quite know what to put in between the existing samples. Secondly, it would increase the file size for no extra gain in quality. In the following exercise you will learn how to re-sample, cross-fade, and mix sound waves. 

1. 1 Open Sound forge and then open the following 3 sound files located in the Sounds\Mixing folder: 
Background.wav 
Thunder.wav 
wind.wav 

2. 2 Also open your file from exercise 1 (Myvoice.wav) 

Check out he quality of the files by selecting the file window and looking at the Status field in the bottom right hand corner of the software window. 
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These 4 files are all of different quality excepting Wind and Thunder: 

Myvoice.wav is 44.1 kHz, 16 bit, Mono. 
Background.wav is 44.1 kHz, 16 bit, Stereo. 
Wind.wav is 22.05 kHz, 8 bit, Mono. 
Thunder.wav is 22.05 kHz, 8 bit, Mono. 

Therefore to resample them all to the lowest common denominator we firstly need to change Myvoice from 44 kHz to 22 kHz and from 16 bit to 8 bit. 

3. 3 Select Myvoice and then from the menu bar select Process > Resample 
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In the New Sample Rate field type in 22050. Click OK คลิก OK 

4. 4 Now from the menu bar again select Process > Convert to 8-Bit 
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The dialog here gives you 3 choices: 

Truncate removes what it considers to be the least significant bits which is a fairly simplistic and undesirable choice. 
Round maps the 8 bit sample to the nearest 16 bit sample which can be a bit more desirable for reducing the noise caused by the resampling process. 
Dither is similar to the dithering of images in that it creates extra noise and adding a small amount of blur to disguise the noise caused by the 8 bit resampling process to the sound. 

Choose Dither and give it a value of .01 (That's the smallest distortion choice) 

Have a listen to it now and see if you can notice the difference. In this process we have reduced the file size to about ¼ of the original. 

5. 5 Now do the same 2 steps with the Background wave. 

6. 6 The last step with this file is to convert it to mono. Right click on the status field in the bottom right hand corner where it says Stereo and select Mono. 
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When the dialog appears choose Mix Channels. 
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Now all 4 files are of the same quality (22.05 kHz, 8 bit, Mono) so we can happily mix them without any problems. 

7. 7 Make sure you are viewing your files in Seconds rather than samples or anything else by selecting Options > Status Format > Seconds. 
You will have to do this for every file as Sound Forge views each file with separate options. 

8. 8 Once you have done this click on Thunder.wav and select the whole wave by choosing Edit > Select All (Ctrl + A) and then copy it to the clipboard by choosing Edit > Copy. (Ctrl + C) 

9. 9 Now you are going to mix the Thunder wave which in waiting in the clipboard, into Wind.wav at exactly 9 seconds into the sound. 
Click on the Wind wave and then choose Edit > Go To and type in 9 in the Position field. 
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(While you're there double check that the Input Format is seconds) The play needle should have jumped to 9 seconds, which is just over a second before the end of the sound. 

10. 10 Choose Edit > Paste Special > Mix (Ctrl + M) and in the dialog leave both the source and the destination at 100%, click OK. 
Play the sound and notice how it mixed the area where there was an overlap. 

11. 11 Save the file as Mymix.wav, 

12. 12 Using the process of the last 3 steps, mix Background.wav into Mymix.wav at 3 seconds. 

13. 13 We now want to mix your Myvoice wave into Mymix but first we need to fade out an area of the right size to fit your voice in. Therefore we need to measure the length of your voice wave. 
Go to Myvoice.wav and Select All (Ctrl + A) and then look at the status field within the bottom right of the sound window. 
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Roll your mouse over the fields and the text prompt will come up to reveal what exactly each field is. The first is Selection Left meaning the position of the left hand side of the selection.(Which is 0 at the moment) The second is Selection right which is the position of the right hand side of the selected area and the third field is the Selection Length. (Both of which are of the same value because the whole wave is selected) 
Take note of the length of your selection. 
Mine is about 3.7 seconds long. (Yours will be different) 

14. 14 Now we want to fade the music out for 1 second, mix the voice in and then fade back in again for 1 second. So the section will need to be 2 seconds longer than our voice file. Take note and write down the length of your wave + 2. 
(For me it's 3.7 + 2 = 5.7) 

15. 15 Copy your voice wave to the clipboard. (Ctrl + C) 

16. 16 Go to the Mymix wave and choose Edit > Selection 
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Type 30 seconds into the Start field and then your voice length + 2 in the Length field and then click OK. 

17. 17 Choose Process > Fade > Graphic and set your graphic fade to look similar to this, by clicking the line across the top to create an edit point and then drag them into position. 
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If you look at the top right hand side of the dialog box when your cursor is over the graph ou can read the percentage into the selection, the change in dB and the amount of seconds along the wave. Try to position the 2 points 1 second in from either side. 
Click OK and notice that our wave has been reduced through the selection. 

18. 18 Now the insertion point needs to be 1 second into the selection, which is at the 31 second position. Edit > Go To [31 seconds] 

19. 19 Now with your insertion point in place choose Edit > Paste Special > Mix and this time bring the Destination volume down to about 80%. 

[image: image49.jpg]Source: Clipboard Destination: Mymis. way- e
(100,00 %) (8035 %) —
Volume Volume

[nf. to 15 dB) [Hnf. to 15 dB)

¥ Apply destination volume to averlapping area only

Total misfength: 3686122
¥ Cieate unda





20. 20 Play your sound and listen to the mix. Is the voice too quiet or the background too loud. If it is undo step 19 (Edit > Undo or Ctrl + Z) and try mixing it again altering the 2 volumes accordingly. 

21. 21 All that is necessary now is to fade out the end of the music, which stops all of a sudden. Do this by selecting the last 3 seconds (Click and drag your cursor left across from the end of the wave and look in the selection length field) And then choose Process > Fade > Out. Have a listen to it. This method does make the fade a little sudden or overly direct from high to low. I would usually prefer to use a Graphic fade in this sort of situation so that you can have more control to fade the wave with more subtlety . 

22. 22 When you are happy with your mix, Save Mymix.wav and upload for assessment. 

Exercise 3: Create a sound Loop. 

Sound loops are often used in multimedia as continuous background atmosphere. It is a sound wave that when played over and over continuously, the listener would not be able to notice where it starts and where it finishes. A sound loop is simply a wave that has been carefully cropped so that the end fits in with the beginning. Loops are also used for midi applications and mixers such as Sonic Foundry Acid and by DJs for dance mixes. 


1. Open the sound Chacha.wav (In the Sounds\Looping folder) using Sound Forge XP 4.5 and have a listen to it and see if you can pick out the pattern in the rhythm. This has some fairly complicated rhythms within it but the basic pattern is reasonably easy to find. 

2. Zoom in to a ratio of about 1:128 using the Zoom In [image: image50.jpg]


button on the right hand bottom side of the wave window. (You can read the zoom ratio in the field just to the left of the Zoom buttons. This will give you a clearer view of the patterns in the sound wave. 

3. 3 Select an area that looks like a cycle of the pattern by clicking and dragging your cursor across the wave. 
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Then click the Play Looped [image: image52.jpg]


button on the left hand bottom of the wave window. This will play your selection continuously in a looping fashion. Watch and listen to the rhythm for any hiccups or jolts as the needle travels out the end and into the start of the wave. 

4. 4 While it is looping you can adjust the in and out points of the selection simply by rolling your cursor over the edge of the selection and when the cursor changes to a double headed horizontal arrow , you can click and drag the edge of the selection to adjust it. (Be careful not to click inside the selection or when the cursor is not a double arrow because this will de-select it) 

5. 5 Adjust either end of the wave selection until you cant hear any glitches or jumps in the rhythm. When you are reasonably happy with your loop you can Zoom right in close to either end and do a bit of fine adjustment. 
I zoomed in to a ratio of 1:8 here for fine adjustment at one end and then scrolled across to do similar to the other end. 
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6. 6 Copy your selection to the clipboard ( Edit > Copy or Ctrl + C ) make a new file, ( File > New ) make sure the quality is 22050 Hz, 16 bit, Stereo and paste your loop onto the new file ( Edit > Paste or Ctrl + V ) 

7. Save your new file as Chachaloop.wav and upload for assessment. 
Sound Forge XP 4.5 has some very useful tools for making loops called the ACID Loop Creation Tools . 
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These tools could either be on a floating palette or docked in the tool bar across the top of the program. 
If you can't find them choose View > Toolbars and check the checkbox beside the words ACID Loop Creation Tools . 

The tools worth looking at here at this stage are: 

· Halve Selection 

· Double Selection 

· Shift Selection Left 

· Shift Selection Right 

(Roll your mouse over each one to determine which is which) Their functions are fairly self-explanatory. 
If you have got the timing right on your selection (and the music is consistent) these tools are handy for moving your selection around without changing its relationship with the tempo of the music which makes it easier to experiment with variations of your loop. 

Exercise 4: More loops. 

1. 1 Listen to the other files in the Looping folder and choose one you would like to make a loop out of. 

2. 2 Using the method in Exercise 3 and also experimenting with the ACID Loop Creation Tools create 2 separate loops from the one file. 

3. Name the files Loop1 and Loop2, save them as AIF format for cross platform playback on older Macs and upload for assessment. 

Dealing with noise problems. 

Often recordings that aren't performed in a professional studio contain an underlying background noise like a hiss or rumble. This is caused by many factors like computer noise, electric noise, nearby traffic, air conditioning, poor quality microphone, old tape, etc. 

Prevention is much better than cure as far as recording is concerned. If you are recording take every step possible to eliminate unwanted noise. Use the right sort of microphone and take great care when setting your recording levels. 

Still you will always ,for whatever reason, come across noisy recordings that need to be cleaned up a little. 

It takes highly sophisticated equipment, software and expertise to re-master sound in which to remove the unwanted noise completely without losing too much of the wanted stuff. There are however, a couple of simple techniques that can reduce background noise to make the poor quality of a sound a bit less noticeable. The following exercise will take you through the basics of this technique. 

Exercise 5: Reducing unwanted noise. 

1. 1 From within Sound Forge XP open the file Noisy.wav (In the Sounds\Noise folder) and have a listen to it. Notice the background hiss? It makes the recording pretty annoying. 

2. 2 What we need to do is find out what sort of sound frequency and amplitude make up the background hiss. The hiss is present right throughout the track so if we select a section that has no guitar playing we can analyze the hiss on its own. Click and drag your cursor across about the first .7 of a second of the clip before the guitar starts. 
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3. 3 To analyze the selection choose Tools > Statistics 
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The first values we need to check here are the Minimum and Maximum sample value to see which has the greater positive or negative value. In this case it is Minimum sample value which is –6.38%. This gives us the highest amplitude of the hiss. Write down this value , we are going to need it later. 
Before you close this dialog box also check the frequency of Zero crossings which is 5,203 Hz . This value is the amount of times per second the waveform crosses the base line (Changes from + to -) which gives us a rough estimate of the frequency of the hiss. Write this value down too. 
Close the Statistics dialog. 

4. 4 The next step is to use the Noise Gate Effect to cut the low volume noise from within the threshold of the hiss sound. Choose Effects > Noise Gate. 
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Set the Threshold slider to read just a little over the Minimum sample rate we wrote down in the last step. This will set everything below this value in amplitude to zero. Set the attack time to 8 ms which means that as soon as the volume gets abovt the threshold, the noise gate will close after 8 milliseconds. The release time is the opposite end of the higher sounds so set it to 500 ms so that none of the actual fading music gets cut off. Click OK. คลิก OK 

5. 5 Listen to the track and notice that now the hiss has gone from the gaps between the music but not from the music itself. We will now use the graphic equalizer to try to reduce the hiss from over the music. 

6. 6 Choose Process > Graphic EQ . If you remember what we wrote down from the statistics of the hiss we found the frequency to be about 5,203 Hz. In the Graphic Equalizer window we can reduce specific frequencies and so hopefully lose some hiss. 
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Notice I pulled down the 4K slider the most as that was the closest to our hiss frequency. I also pulled the sliders from either side down a little to compensate for any varying hiss frequencies. 

7. 7 Have another listen. The entire hiss hasn't gone but it's a big improvement on what it was. The professional version of Sound Forge (Not the XP express version) has other more advanced equalizing tools for tackling these sorts of problems. If you want to specialize in sound production you might want to look at what some of the more expensive software is capable of. 
Save your work as Less_noise.aif and upload for assessment . 

Converting Sound File Types 

Multimedia developers are often required to convert digital sound into different formats for different purposes whether they be for the web, (Streaming or non-streaming) CD ROM or a specific platform. Sound forge can convert digital sound into most common formats simply by using the File > Save As feature and choosing the Save as Type drop menu. 
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However Sound forge is not capable of editing or converting MP3 audio. (Yet) 

It also can't deal with CD Audio format. 

Encoders. 

To edit these files you need to convert them into an editable format and then back again for the appropriate delivery. There are programs available to do this, called Encoders. Encoders are small programs dedicated to the purpose of converting audio file types without losing any quality. 

There are quite a few encoders available on the Internet, some are freeware, others are shareware and professional encoders with special features are available for purchase at very reasonable prices. 

A good place to find encoders is at Downloads.com ( www.downloads.cnet.com ) then search for encoders. 

There are many different types of encoders for specific purposes and are easy to use. They may convert WAV to MP3, MP3 to WAV, Real Audio to WAV. Some encoders are designed specifically for encoding CD Audio and are known as CD Rippers. Most convert CD Audio to WAV but some, like Sonic Foundry Sonique convert CD Audio to MP3. 

Exercise 6. 

Download a CD Ripper from www.downloads.com that can convert CD Audio to WAV format. 

Use it to convert a song to WAV at 44.1kHz 16 bit Stereo. 

Then using Sound Forge re-sample the song into the following qualities, re-saving it as a different file name each time as per the table below. 

Fill in the File size column and enter comments about the sound quality. 

	File Name ชื่อไฟล์ 
	Quality คุณภาพ 
	File size ขนาดของไฟล์ 
	Quality comments 

	Song44-16-S.wav 
	44.1kHz, 16 bit, Stereo 
	
	

	Song44-16-M.wav 
	44.1kHz, 16 bit, Mono 
	
	

	Song22-16-M.wav 
	22.05kHz, 16 bit, Mono 
	
	

	Song22-8-M.wav 
	22.05kHz, 8 bit, Mono 
	
	

	Song11-16-M.wav 
	11.025kHz, 16 bit, Mono 
	
	

	Song11-8-M.wav 
	11.025kHz, 8 bit, Mono 
	
	



Using a word processor write a brief synopsis (300 words) demonstrating your understanding of Sample rate, Sample size and number of channels and how they each affect the file size and quality of the music. 

Include the above table completed and save your document as RTF, (Rich Text Format) name it SoundSyn.rtf and upload for assessment. 
